
PHẦN II. GIỚI THIỆU MỘT SỐ PHẦN MỀM ỨNG DỤNG 

1. Phần mềm chuyển đổi định dạng tư liệu, cắt ghép video/audio: Format 

Factory 

1.1. Giới thiệu phần mềm 

Factory Format là một phần mềm tích hợp rất nhiều tính năng xử lý/chuyển 

đổi định dạng tư liệu media (video, audio, image…). Do vậy, đây được coi là phần 

mềm xử lý tổng hợp multimedia. Các thao tác khá đơn giản và trực quan. 

Phần mềm có thể thực hiện được các thao tác cơ bản như: chuyển đổi định 

dạng video từ máy quay hoặc điện thoại thành các định dạng phổ biến để sử dụng 

trên các thiết bị khác; chuyển đổi giữa các định dạng video và audio, chuyển đổi 

định dạng tài liệu văn bản pdf, word…; cắt ghép video và audio. 

Format Factory có một số ưu điểm như: giao diện đơn giản, trực quan; có thể 

thực hiện cùng lúc nhiều nhiệm vụ; đa dạng ngôn ngữ (có tiếng Việt); hoàn toàn 

miễn phí. Nhược điểm là file cài đặt thường bị đính kèm thêm những phần mềm 

không mong muốn, trong lúc cái đặt chúng ta cần loại bỏ. 

1.2. Hướng dẫn cài đặt 

Để cài đặt phần mềm, có thể vào Google đánh từ khoá Factory Format hoặc 

vào trang chủ http://www.pcfreetime.com/ để tải về và tiến hành cài đặt. Phiên bản 

hiện tại có thể là 5.4.5.1 hoặc cao hơn. 

Sau khi tải về, kích đúp chuột vào file cài đặt (FFSetup5.4.5.1),  

http://www.pcfreetime.com/


 

Nhấn I Agree 

 

Nhấn Decline khi có bảng thông báo các phần mềm khác McAfee 

Webadvisor, Chononium… mà không phải là Format Factory. 



 

Nhấn Isntall để cài đặt chương trình. Chờ trình cài đặt thực hiện tác vụ. 

 

Nhấn Close để kết thúc cài đặt. Chương trình sẽ hoạt động ngay, nếu chưa 

muốn khởi động phần mềm, bỏ dấu stick ở ô Run Format Factory trước khi nhấn 

Close. 



Để sử dụng menu Tiếng Việt, sau khi khởi động phần mềm thực hiện các 

bước sau: vào mục Language/Select more language, cuộn xuống phía dưới chọn 

Vietnamese, OK. 

 

 

1.3. Hướng dẫn sử dụng 

1.3.1. Cắt video 



Thông thường, khi mới khởi động phần mềm hiển thị mặc định các chức năng 

với video. Nguyên tắc của phần mềm là ta cần chọn định dạng cho file xuất ra chứ 

không phải cho file sẽ mở. do vậy, nên chọn định dạng mp4 cho file video. 

Bước 1: Chọn Video, MP4 

 

Bước 2: Chọn Thêm tập tin (Add Files) 

 

*Lưu ý: có thể chọn địa chỉ lưu trữ cho file hoàn thành ở ô dưới bên trái. Nếu 

không chọn, file sẽ được lưu tại thư mục mặc định (D:\FFOutput hoặc E:\FFOutput). 

Bước 3: Chọn video muốn cắt, nhấn Open. 



 

Bước 4: Để cắt bỏ bớt các phần không cần thiết, nhấn Clip. 

 

 

Dùng chuột kéo thanh trượt dưới màn monitor đến điểm cần thiết, nhấn nút 

Thời gian bắt đầu hoặc Thời gian kết thúc để chọn phạm vi muốn giữ lại. Sau đó 

nhấn Đồng ý.  

Nếu muốn làm việc với các file khác, thực hiện lại các thao tác tương tự. 



 

Bước 5: Nhấn nút Đồng ý lần nữa, nhấn Bắt đầu để tiến hành cắt. Sau khi hoàn thành, 

phần mềm sẽ có âm thanh thông báo.  

 

Bấm chuột vào biểu tượng của file, mở thư mục chứa file xuất ra và kiểm tra 

kết quả. 

1.3.2. Nối file Video 

Khi muốn nối các file video với nhau, chọn nút Nối Video & Trộn trong bảng 

giao diện ban đầu khi mới khởi động phần mềm. Sau đó thực hiện các thao tác tương 



tự với lần lượt các file cần nối. Có thể mở nhiều file trong thư mục cùng một lúc, 

sau đó sắp xếp cho đúng thứ tự từ trên xuống dưới. 

 

Lưu ý: vẫn có thể cắt bớt với mỗi file thành phần trước khi nối bằng nút Clip 

tương ứng với mỗi file. 

1.3.3. Ghép video với âm thanh (nhạc) 

Sử dụng công cụ tương tự như khi nối video. Sau khi chọn xong file video, 

nhấn chuột vào tab Âm thanh để chọn file nhạc cần ghép.  

 



Chọn file âm thanh từ máy tính bằng cách nhấn nút Add Files; chọn nhạc mẫu 

có sẵn của phần mềm bằng nút Thêm từ thư viện nhạc. Các thao tác chỉnh sửa về độ 

dài của video hoặc âm thanh thực hiện tương tự ở trên bằng nút Clip. Có thể điều 

chỉnh âm lượng của phần âm thanh cho mỗi file hoặc tắt hẳn âm thanh của video đã 

có trước đó bằng nút volume ở góc dưới bên trái. 

Lưu ý: có thể lấy phần âm thanh của file video khác để ghép vào video đã có. 

Nếu file âm thanh có thời lượng không tương xứng với thời lượng của video, sử 

dụng công cụ tự động lặp hoặc cắt bớt ở góc dưới bên trái. 

1.3.4. Các thao tác với file audio 

Để thực hiện các thao tác với file audio, sau khi khởi động phần mềm ta chọn 

tab Âm thanh ở khu vực bên trái. Trong bảng Âm thanh cũng có một số công cụ để 

thực hiện cắt, ghép file âm thanh hoặc trích xuất âm thanh từ file video.  

Nguyên tắc chung vẫn là chọn định dạng sẽ xuất ra cho file muốn nhận được, 

sau đó Add Files (không phân biệt video hay audio).  Trong quá trình chọn file, vẫn 

thực hiện được các thao tác cắt bớt hoặc căn chỉnh âm lượng tương tự như ở các nội 

dung trên. 

 

 



1.3.5. Chuyển đổi định dạng file (video → video; video → audio; audio → audio…) 

- Bước 1: Khởi động chương trình, chọn định dạng file muốn xuất ra (video, 

audio…). 

- Bước 2: Chọn Thêm tập tin (có thể là video hoặc audio) 

Các bước tiếp theo thao tác tương tự như ở phần trên.  

1.4. Bài tập thực hành 

Thực hành các thao tác sau với file tư liệu (video, audio) đã có: 

- Trích xuất lấy một phần từ file đã có (cắt bớt các phần không cần thiết). 

- Nối các file tư liệu với nhau. 

- Ghép video với âm thanh. 

- Loại bỏ phần âm thanh của video. 

- Trích xuất âm thanh từ file video. 

2. Phần mềm nâng, hạ tone beat nhạc (MP3 KeyShifter) 

2.1. Giới thiệu phần mềm 

Đây là một phần mềm nhỏ gọn, thao tác sử dụng dễ dàng. Tuy nhiên, chất 

lượng âm thanh không thực sự tốt. Chức năng chính là tăng/giảm tone của file âm 

thanh, ngoài ra có thể thay đổi cả tempo, tuy nhiên dễ gây méo tiếng. 

2.2. Hướng dẫn cài đặt 

  Tìm và tải phần mềm trên internet với từ khóa mp3 keyshifter. Khi tải lưu ý 

lấy bản có file crack để có thể sử dụng được lâu dài.  

Trong bộ cài đặt, nháy đúp file mp3keysetupv3.3.exe :  



 

Nhấn nút I Agree 

 

Bấm Next 



 

 

Nhấn Install để tiến hành cài đặt 

Chờ trình cài đặt chạy, nhấn Finish để kết thúc quá trình cài đặt và khởi chạy 

phần mềm. 

 

Sau khi khởi động chương trình và nhập thông số ghi ở file crack.txt trong bộ 

cài vào mục Register để được sử dụng phần mềm lâu dài (đây là mã chia sẻ bởi Tap 

Chi Vi tinh). 



2.3. Hướng dẫn sử dụng 

Mở file nhạc cần điều chỉnh bằng nút Open. Cần chú ý: tên file và các tệp 

chứa file không được đặt tên bằng tiếng Việt có dấu. 

 

Điều chỉnh nút ở thanh trượt Key để tăng hoặc giảm tone, mỗi đơn vị tương 

đương với ½ cung. Nghe thử bằng nút Play, dừng lại bằng Stop. 

Chú ý: Không nên điều chỉnh quá +2 hoặc -2 vì sẽ bị méo tiếng.  

Nhấn Save để lưu lại file đã điều chỉnh. 

2.4. Bài tập thực hành 

Thay đổi tone của một file nhạc đã có và cho nhận xét về kết quả. 

3. Phần mềm chỉnh sửa âm thanh: Audacity 

3.1. Giới thiệu phần mềm 

Được phát triển bởi Audacity Team gồm nhiều thành viên thuộc các quốc gia 

khác nhau, được Việt hoá bởi Nguyễn Đình Trung.  

Đây là phần mềm xử lý âm thanh khá mạnh, miễn phí với người sử dụng. Mặc 

dù giao diện không được dẹp bằng WaveLab nhưng các công cụ điều khiển chính 

đều được phơi bày trong cửa sổ chính. Audacity tương thích với rất nhiều chuẩn âm 

thanh như WAV, AIFF, FLAC, MP3… Đặc biệt, có thể xuất file âm thanh 32bit cho 

chất lượng vượt trội.  



Các chức năng cơ bản của Audacity gồm: thu âm stereo, chỉnh sửa (cắt , ghép, 

nâng/hạ tone…) và chuyển đổi định dạng âm thanh, làm việc với file MIDI, cung 

cấp các hiệu ứng cho file âm thanh (lọc tiếng ồn, lọc bớt giọng hát ra khỏi nhạc…). 

Một điểm mạnh của Audacity là có thể làm việc cùng lúc nhiều kênh âm thanh trong 

một dự án (project), trộn các file âm thanh với nhau và xuất ra thành 1 file duy nhất. 

Chức năng này giúp người sử dụng có thể thu âm ghép các kênh lại với nhau trong 

nhiều lần thu một cách dễ dàng.  

Với các thao tác đơn giản, đây là giải pháp tốt về phần mềm âm thanh cho 

những người dùng không chuyên. 

3.2. Hướng dẫn cài đặt 

Tải phần mềm trực tiếp trên trang https://www.audacityteam.org/download .  

Chú ý chọn đúng phiên bản tương thích với hệ điều hành máy tính của bạn (Windows 

hoặc Mac), tốt nhất nên dùng với Windows 10. 

Chạy file cài đặt (có biểu tượng hình tai nghe màu xanh),  

 

Nhấn OK 

https://www.audacityteam.org/download


 

Nhấn Next (3 lần) 

 

Nhấn Install, chờ chương trình cài đặt 



 

Nhấn Next 

 

Nhấn Finish để kết thúc cài đặt và khởi chạy chương trình. Nếu chưa muốn 

khởi động, bỏ dấu stick ở ô Launch Audacity. 

3.3. Hướng dẫn sử dụng 

3.3.1. Giao diện chính của Audacity:  



 

- Hệ thống menu của phần mềm 

 

- Thanh công cụ thu phát  

 

- Thanh công cụ điều hướng  

 

- Thanh công cụ đồng hồ đo thu sóng đầu vào  

 

- Thanh công cụ đồng hồ sóng phát nhạc  

 



- Thanh điều chỉnh âm lượng vào ra  

 

- Thanh công cụ chỉnh sửa  

 

- Thanh công cụ thay đổi tốc độ  

 

- Thanh chỉnh thiết bị hệ thống  

 

- Thanh dòng thời gian  

 

- Thanh tìm kiếm vị trí  

 

- Khu vực điều khiển và hiển thị các rãnh âm thanh  

 

 

3.3.2 Cài đặt thông số hệ thống  

Trước khi làm việc với Audacity, chúng ta cần cài đặt hệ thống. Mở bảng cài 

đặt hệ thống bằng hai cách. Cách 1 nhấn tổ hợp phím Ctrl+P, cách 2 vào menu Edit- 

Preferences.   



 

  Trong bảng thông số hệ thống, dãy bên trái là các mục chỉnh hệ thống, phía 

bên phải là chi tiết của từng mục. Chúng ta chọn Devices, phía bên phải hiện ra các 

thông số của hệ thống. Chọn trình điều khiển âm thanh phù hợp ở mục Host. Thông 

thường nếu sử dụng soundcard kèm theo máy tính thì sẽ là MME. Đối với soundcard 

rời, sẽ có trình điều khiển tương ứng với tên soundcard sẽ hiện ra. Ta cần chọn đúng 

trình điều khiển để âm thanh phát ra theo soundcard mong muốn.  

Tiếp theo là chọn đường tín hiệu phát nhạc ra (Playback), đường tín hiệu thu 

thanh vào (Recording). Ta cần chọn đường ra vào đúng thì mới thu phát đúng tín 

hiệu. Đối với soundcard rời có nhiều đường ra vào thì việc này càng quan trọng hơn.  

Nếu có thiết bị hoặc bàn phím MIDI kết nối với máy tính, điều chỉnh trong 

mục MIDI Devices. 

Để điều chỉnh giao diện cho phần mềm, tìm mục Interface bên trái và lần lượt 

chỉnh các thông số bên phải. Nếu muốn thay đổi ngôn ngữ, ta chọn ngôn ngữ mong 

muốn ở trong mục Language. Hiện tại phần mềm có hỗ trợ ngôn ngữ tiếng Việt, tuy 

chưa được hoàn thiện hết các mục trong menu.  



Mục Theme để chỉnh màu sắc cho giao diện. Chương trình mặc định là màu 

sắc nhẹ nhàng (light). Nếu chọn Classic sẽ có giao diện cổ điển, màu tối ta chọn 

Dark, màu tương phản chọn High Contrast.  

 

Các thông số khác chúng ta chưa cần quan tâm, những tính năng nâng cao này 

ta sẽ nghiên cứu sau.  

Ngoài ra, trong bảng cài đặt thông số còn những tuỳ chỉnh nâng cao khác. Có 

thể ta sẽ sử dụng đến sau này như: đặt phím tắt cho các chức năng (mục Keyboard),  

đặt phím bấm cho chuột (mục Mouse).  

3.3.3 Cài đặt đường vào  

Trước hết chúng ta cần nắm được đường vào (input) ở trên máy tính. Hầu hết  

các máy tính để bàn (desktop PC) đều có cổng vào âm thanh nằm ở phía sau như 

hình dưới đây:  



 

Các cổng vào, ra được phân biệt bởi màu sắc: Cổng màu hồng thường là đường 

vào của micro, nó có thể là mono hoặc stereo; Cổng màu xanh da trời là đường vào 

dạng tín hiệu line để cắm nhạc cụ (stereo) hay các thiết bị âm thanh khác như đầu 

đĩa CD, TV…; Cổng màu xanh lá thường là cổng cắm tai nghe hay đường cắm ra 

loa (stereo).  

Tùy loại máy tính mà các cổng ra vào có thể nhiều hơn. Đối với máy tính xách 

tay, các cổng vào ra có thể có ký hiệu riêng. Đa số máy tính xách tay hiện nay không 

có đường vào dạng line để cắm nhạc cụ. chỉ có lỗ cắm tai nghe mà thôi, micro được 

gắn kèm theo máy và ta không dùng micro rời được.  

Kết nối micro:  

Tuỳ vào loại micro mà jack cắm có thể khác nhau, thông thường chúng ta sử  

dụng jack 3,5mm dạng mono hoặc stereo.   

 

  

 



 

    Jack 3,5mm dạng mono    Jack 3,5mm dạng stereo  

Nếu micro có chân jack cắm khác, chúng ta sẽ phải cần đầu chuyển đổi. Lưu 

ý không nên cắm micro vào đường Line In bởi tín hiệu sẽ quá nhỏ (đường Line In 

không có khuếch đại âm thanh).  

Nếu máy tính không có cổng tín hiệu vào cho micro, chúng ta cần phải có 

thêm  

các lựa chọn khác như sau:  

+ Mua soundcard cắm ngoài dạng USB. Thiết bị này sẽ có lỗ cắm đầu vào cho 

micro và có đầu USB cắm vào máy tính.  

 

+ Mua micro dạng USB. Đây là dạng micro cũng rất phổ biến gần đây, có thể 

kể đến như XML, Logitech, Samson, Nady, Audio-technica...  



 

+ Sử dụng một bàn mixer. Bàn mixer cũng có nhiều dạng, cách sử dụng cũng 

sẽ phức tạp hơn và có thể cần nhiều loại chấu chuyển đổi tín hiệu khác nhau.   

 

  

Kết nối đàn với máy tính:  

Khi kết nối đàn keyboard vào máy tính, chúng ta cần chấu chuyển đổi 3,5mm  

sang hai đầu 6 ly. Nếu không có chấu như trên, ta có thể sử dụng jack 3,5mm sang 

hai đầu RCA (hoa sen) và một đầu nối chuyển từ RCA sang 6mm.  



 

 

Đầu jack 3,5mm sẽ cắm vào lỗ Line-In của máy tính. Hai đầu RCA sẽ cần đầu 

nối sang chấu 6mm và cắm vào đường R và L của đàn keyboard.  

3.3.4 Chọn thiết bị thu thanh  

Sau khi kết nối máy tính với các thiết bị đầu vào như micro và đàn keyboard, 

ta cần lựa chọn thiết bị để thu thanh. Trên thanh công cụ ta có thể chọn MME (đối 

với hệ điều hành Windows), ALSA (Linux) hoặc Core Audio (Mac OS).  

 

Nếu không thấy thanh công cụ như trên thì ta có thể vào View/Toolbars/Device 

Toolbar. Ta cũng có thể kéo rộng thanh công cụ ở cạnh phía bên phải.  

Lựa chọn các thiết bị phát nhạc như Audio Host, Recording Device và 

Playback Device từ menu xổ xuống. Audio Host là giao diện giữa phần mềm 

Audacity với thiết bị âm thanh của máy tính. Trên hệ điều hành Windows thì có thể 

có những lựa chọn sau:  

- MME: Mặc định là giao diện tương thích với mọi máy tính.  



- Windows DirectSound: Cũng là giao diện tương thích cao và ít độ trễ.  

  - Windows WASAPI: Là giao diện phổ biến và hỗ trợ thu lặp tín hiệu, hỗ trợ   

24 bit. Ở máy Mac thì chúng ta chỉ có lựa chọn Core Audio mà thôi.  

Đối với đầu ra, ta chọn tên của thiết bị phát âm thanh để phát âm thanh ra loa  

hay tai nghe. Khi chỉnh âm lượng cho loa thì ta có thể kéo thanh trượt thoải mái mà 

không ảnh hưởng đến tín hiệu vào. Thanh đồng hồ tín hiệu hiển thị độ lớn của âm 

thanh vào và ra.  

Để thu thanh hiệu quả, chúng ta chọn đúng chế độ thu mono (1 kênh) hay 

stereo (2 kênh) trong menu Recording Channels xổ xuống. Nếu thu micro hay guitar 

thì ta có thể chọn mono. Nếu thu nhạc cụ keyboard thì ta chọn stereo.  

3.3.5 Các bước thu thanh  

Bước 1: Bật chế độ kiểm tra âm thanh. Nhấn biểu tượng micro ở khu vực 

thanh  

công cụ và chọn Start Monitoring.  

 

Bước 2: Nói vào micro hay chơi nhạc trên đàn với âm lượng trunh bình và 

nhìn vào đồng hồ đo sóng.  

 

 Bước 3: Điều chỉnh mức độ âm lượng. Gạt cần gạt ở biểu tượng micro để 

điều  

chỉnh âm lượng theo ý muốn, đồng hồ tín hiệu lên đến màu vàng là vừa phải, không 

nên để lớn quá (đồng hồ hiện thị màu đỏ). Mức tín hiệu đầu vào trung bình là -6 dB.  

 



  

 

Bước 4: Thu thử. 

Nhấn nút thu thanh tròn màu đỏ trên thanh điều hướng, để vài giây và nhấn 

nút Stop (hình vuông) để dừng lại.   

 

  Khi thu, chúng ta để ý sóng âm để tránh bị vỡ tiếng (clipping). Hiện tượng vỡ  

tiếng xảy ra khi âm thanh thu vào lớn quá mức cho phép.   

 

Sóng âm tốt 

 

Sóng âm bị vỡ khi thu thanh 

Có thể kiểm tra mức độ tín hiệu bị vỡ bằng cách vào menu View > Show 

Clipping. Phần mềm sẽ hiển thị những đường dọc màu đỏ trong sóng âm ở những 

chỗ bị vỡ tiếng.  



 

Để xoá bỏ phần vừa thu, chúng ta nhấn vào Edit > Undo Record để hoàn tác 

quá trình thu thanh. Tiếp tục thử giảm âm lượng đầu để tín hiệu không bị vỡ và thu 

lại.   

3.3.6 Lưu trữ  

Sau khi thu thanh xong, ta cần lưu lại những thông tin vừa thu. Chọn menu 

File > Save Project, sau đó đặt tên cho tập tin và nơi lưu trữ và nhấn nút Save.  

Tập tin khi lưu sẽ có phần mở rộng là .aup và chỉ mở được bằng Audacity. 

Điều này sẽ giúp ta mở tập tin ra để chỉnh sửa tiếp sau này.  

Khi quá trình hoàn tất, chúng ta cần xuất âm thanh ra tập tin audio như MP3 hay 

WAV để nghe trên các thiết bị. Vào File > Export > Export Audio... Ta cũng có 

thể chọn định dạng để xuất bằng cách nhấn File > Export > Export as MP3 (hoặc 

Export as WAV).  



 

 3.4. Chỉnh sửa  

3.4.1 Các thao tác chọn và thanh công cụ chỉnh sửa  

Chọn: Để chọn toàn bộ, chúng ta nhấn tổ hợp phím Ctrl+A. Để chọn một đoạn 

cụ thể, chúng ta chọn công cụ Selection Tool (phím F1), sau đó giữ chuột vào điểm  

bắt đầu và kéo sang bên phải để chọn đoạn mong muốn.  

 

- Xóa: Nhấn phím Delete để xóa phần đã chọn.  

- Sao chép (Copy): Nhấn tổ hợp phím Ctrl+C để copy đoạn đã chọn.  

- Dán (Paste): Nhấn tổ hợp phím Ctrl+V để dán đoạn đã sao chép vào vị trí 

con trỏ chuột.  

Để phóng to hay thu nhỏ hiển thị sóng âm thanh, chúng ta sử dụng công cụ 

Zoom hình kính lúp và nhấn vào khu vực hiển thị sóng âm. Hoặc ta sử dụng phím 

Ctrl+1 để phóng to sóng âm, tổ hợp phím Ctrl+2 để thu nhỏ sóng âm. Ta cũng có thể 

nhấn giữ nút Ctrl và lăn chuột (nếu chuột có bánh lăn ở giữa) để phóng to hay thu 

nhỏ sóng âm chiều ngang.  

- Công cụ Trim: Chọn đoạn cần giữ lại và nhấn nút Trim, tất cả sẽ bị xóa trừ 

đoạn chọn thì giữ lại.  



- Công cụ Silence: Muốn làm câm đoạn nhạc ta cần chọn đúng đoạn cần làm 

câm và nhấn vào nút Silence.  

3.4.2 Chỉnh sửa đa kênh  

Các kênh âm thanh 

Kênh nhạc trong phần mềm Audacity được hiển thị theo chiều ngang, mỗi 

kênh (trong dự án có nhiều kênh) được sắp xếp lần lượt từ trên xuống dưới. Ở đầu 

mỗi kênh có các công cụ để điều chỉnh riêng cho từng kênh.  

 

Hình trên là kênh nhạc stereo. Kênh bên trái nằm ở phần trên, kênh bên phải  

nằm ở phía dưới. Phần hiển thị sóng âm nằm bên phải, phần hiển thị công cụ  

nằm ở bên trái.  

Dưới đây là hình của kênh nhạc mono:  

 

  

Để có thể chỉnh sửa đa kênh, chúng ta cần thêm nhiều kênh để tiện ghép nối 

và chỉnh sửa. Trước hết mở bài nhạc (số 1) sau đó vào trình đơn Tracks > Add New  

> Stereo Track để tạo thêm kênh stereo mới.  

Tiếp theo nhấn vào vị trí cần chèn bài nhạc mới (số 2) ở track mới tạo, rồi vào  



File > Import > Audio. Chọn tập tin nhạc số 2 và nhấn Open (Có thể nhấn đúp vào 

bản nhạc số 2 để mở).  

Chúng ta cũng không nhất thiết phải tạo kênh mới rồi mới nhập bản nhạc vào 

mà có thể thực hiện luôn việc nhập tập tin mới mà không cần tạo kênh. Phần mềm 

sẽ tự tạo thêm kênh mới khi ta nhập tập tin vào.  

Để dịch chuyển các đoạn nhạc chúng ta dùng công cụ Time Shift Tool (nhấn 

phím F5) và rê đoạn nhạc sang các điểm thời gian khác nhau. Thực hiện copy, dán 

hay các thao tác cơ bản như đã hướng dẫn ở phần trên.   

 

Chú ý: khi ghép nối nhạc cần để ý đến sóng âm các đoạn cho khớp nhau, tránh bị  

lệch nhịp, phách.  

Chỉnh âm lượng, biên độ  

Công cụ Envelope là công cụ mạnh mẽ giúp chúng ta kiểm soát và chỉnh âm  

lượng chi tiết cho từng đoạn nhạc. Chọn công cụ này trong thanh công cụ như hình 

dưới đây:  

 

  Công cụ Envelope có ưu điểm là không ảnh hưởng đến tập tin, nó chỉ là điều 

khiển tự động cho âm lượng thay đổi trong kênh nhạc mà thôi. Khi ta chọn công cụ 

Envelope thì kênh sẽ có đường viền màu tím ở phía trên và phía dưới sóng âm. Đây 

là đường điều chỉnh âm lượng.  



  Muốn điều chỉnh âm lượng của toàn bộ kênh, ta nhấn vào đường viền này và 

kéo xuống dưới, lúc này tín hiệu sóng âm sẽ thu nhỏ lại, âm lượng sẽ giảm xuống. 

Kéo lên phía trên âm lượng sẽ to hơn.  

Nếu muốn điều chỉnh từng đoạn cụ thể, nhấn vào bất cứ chỗ nào trong kênh 

nhạc để tạo các điểm đánh dấu, sau đó kéo âm lượng lên hay xuống cho phù hợp. 

Có thể tạo nhiều điểm để điều chỉnh chi tiết hơn. Các điểm này có thể di chuyển 

sớm, muộn tùy ý, chúng ta chỉ cần giữ chuột vào các điểm này và rê sang phải và 

sang trái.  

 

Tiếp theo ta phát nhạc nghe thử kết quả. Để xóa đi các điểm đánh dấu này, ta 

nhấn giữ chuột vào các điểm và kéo chúng ra khỏi phạm vi của kênh nhạc.  

Một cách khác để điều chỉnh âm lượng tổng thể của kênh nhạc là sử dụng 

công  

cụ điều chỉnh Gain nằm phía bên trái của kênh nhạc.  

 

Trong khu vực bên trái của kênh nhạc ta gạt điểm màu xanh ở thanh trượt gain  

theo hướng sang trái (-) để giảm tín hiệu, kéo sang phải (+) để tăng tín hiệu âm 

lượng. Lúc này âm lượng tổng thể của kênh nhạc sẽ tăng giảm tương tự.  



Trong công cụ này còn có các tính năng chỉnh Pan cho âm thanh sang loa trái 

(L) hay loa phải (R). Nhấn Mute để tắt tiếng của kênh, nhấn solo để phát một mình  

kênh hiện tại. Nhấn nút dấu X để xóa bỏ kênh nhạc hiện tại.  

Sau quá trình chỉnh âm lượng chi tiết đã xong, nhiều thay đổi về âm lượng 

trong bản nhạc sẽ làm cho dự án trở nên phức tạp, vì thế ta cần áp dụng những thay  

đổi này để kết xuất ra một tập tin mới chứa đựng đầy đủ những thay đổi về âm lượng 

như vậy.  Để thực hiện việc này, hãy chọn kênh nhạc đã chỉnh sửa và nhấp vào 

Tracks > Mix > Mix and Render. Bản nhạc mới sẽ có kết quả giống như bản đang 

chỉnh sửa nhưng sẽ không có các điểm kiểm soát biên độ nữa.  

3.4.3 Ghép nhạc với lời đọc, lời hát  

Phương pháp này phù hợp để thu thanh bài hát hoặc làm một đoạn nói chuyện  

trên nền âm nhạc hoặc nói chuyện xen kẽ với âm nhạc. Mục tiêu trong phần này là 

để ghi lại một đoạn nói chuyện đơn giản, thêm một số nhạc nền, cắt lời thoại và trộn 

để phù hợp với âm nhạc, giảm âm lượng của bản nhạc trong bài, và cuối cùng trộn 

và cuối cùng xuất ra tập tin âm thanh.  

Bước 1: Thu lời đọc  

Chuẩn bị micro như phần trên đã hướng dẫn, chú ý vị trí thu và tránh các tiếng  

ồn như quạt, ổ cứng… Đặt micro ở vị trí phù hợp với miệng, không cao quá, không 

thấp quá, khoảng cách từ micro đến miệng khoảng 10 cm đến 15 cm.  

 

 Trong khi thu cố gắng để đầu thẳng, tránh quay sang hai bên hoặc ngẩng lên cúi  

xuống trong khi thu.  

Chú ý bật lựa chọn Transport > Transport Options > Overdub (on/off). 

Dùng tai nghe để thu thanh tránh nhạc bắt vào kênh hát, kênh đọc. Nếu thu đọc thì 

không cần bật nhạc cùng mà ta sẽ ghép nhạc sau.  

Tạo một dự án mới (File > New) sau đó lưu lại dự án với một cái tên nào đó.  



Chỉnh lại đường vào, xem lại mức độ âm lượng như hướng dẫn ở phần trên. Tiến 

hành thu thanh bằng cách nhấn nút Record màu đỏ. Quá trình này có thể thu thử, xóa 

và thu lại để chọn được đúp thu tốt nhất. Chú ý âm lượng đều, to, nhưng không được 

vỡ tiếng (to quá mức).  

Bước 2: Chỉnh sửa lời đọc, phần hát  

Cắt bỏ những đoạn lỗi: Chọn, bôi đen những từ hoặc tiếng động cần loại bỏ, 

sau đó nhấn phím C trên bàn phím để nghe trước đó 2 giây. Nếu kết quả chưa được 

tự nhiên, hãy chỉnh lại khu vực bôi đen. Khi kết quả ưng ý, nhấn phím Delete, vào 

menu Edit > Delete hoặc nhấn tổ hợp phím Ctrl+K. Chú ý thường xuyên lưu lại dự 

án (File > Save).  

Điều chỉnh âm lượng theo như phần trên hướng dẫn hoặc chỉnh sửa nâng cao 

ở phần dưới.  

Bước 3: Chèn nhạc nền  

Đối với thu hát, ta chèn nhạc vào trước khi thu. Nhưng đối với lời đọc, chúng 

ta chèn nhạc sau. Vào menu File > Import > Audio… và tìm tập tin nhạc nền và 

nhấn Open. Tập tin nhạc nền sẽ được đưa vào phần mềm trên một rãnh mới riêng 

biệt với rãnh lời đã thu thanh trước. Nếu nhạc trong đĩa CD thì chúng ta cần phải 

trích xuất nhạc (Rip) trước thành tập tin WAV hay MP3 bằng các phần mềm khác.  

Khi tập tin được đưa vào dự án làm việc, ta có thể dùng các công cụ phát nhạc,  

tua nhạc để nghe âm thanh. Thử nhấn các nút Solo để nghe riêng rãnh đó hay nút 

Mute để làm câm rãnh đó nếu cần.  

 

Bước 4: Căn chỉnh vị trí các rãnh thu  

Cắt đoạn các rãnh thu: Nhấn nút Solo để phát riêng kênh hát hoặc kênh đọc. 

Chọn điểm muốn cắt và vào menu Edit > Clip Boundaries > Split (cũng có thể 

nhấn Ctrl+I).  Dùng công cụ Time Shift để kéo rê các đoạn vừa cắt. Chú ý kéo rê 

đoạn cuối ra phía sau để có chỗ rê các đoạn phía trước.  



 

Để dễ dàng trong việc chỉnh, chúng ta nên sử dụng công cụ đánh dấu bằng các  

nhãn. Đầu tiên nhấn vào rãnh và chọn các điểm muốn gắn nhãn. Vào menu Edit > 

Labels > Add Label at Selection để gắn nhãn vào đúng điểm đã chọn (hoặc nhấn tổ 

hợp phím Ctrl+B). Khi đó một rãnh mới được hình thành và xuất hiện điểm đánh 

dấu. Ta đánh tên của nhãn, ví dụ “Nam nói 1” và nhấn Enter.   

Lần lượt chọn các điểm và nhấn Ctrl+B tiếp để gán các nhãn tiếp theo. Dự án 

có thể hiển thị giống như dưới đây:  

 

  

Có thể nhấn trực tiếp vào các điểm hình tròn ở đầu mỗi nhãn để kéo rê đến 

các  

vị trí khác và nhấn vào mỗi nhãn để sửa lại tên nhãn. Nếu muốn chỉnh chi tiết hơn, 

ta vào menu Edit > Labels > Edit Labels… Lúc này phần mềm hiện bảng có các 



nhãn đã gán trước đó, ta nhấn đúp vào ô Label của mỗi nhãn để chỉnh sửa (sửa, chèn, 

xóa nhãn...).  

Bước 5: Chỉnh âm lượng   

Sử dụng công cụ Envelope đã đề cập ở phần trên để hiệu chỉnh lại âm lượng 

từng đoạn nói hoặc hát. Chỉnh âm lượng của rãnh nhạc nền sao cho phù hợp, không 

bị to hơn phần lời dẫn...  

Cuối đoạn nhạc hoặc cuối bài, chúng ta có thể muốn chỉnh âm lượng cho nhỏ 

dần và tắt hẳn. Hiệu ứng này gọi là Fade Out. Để thực hiện, ta nhấn công cụ chọn 

hoặc nhấn phím F1 và bôi đen đoạn nhạc cần nhỏ dần, sau đó vào menu Effect > 

Fade Out.   

 

Bước 6: Chỉnh lại tổng thể  

Thao tác này sẽ xem lại toàn bộ âm lượng tổng của dự án để tránh bị vỡ tiếng.  

Nếu âm lượng bị lớn quá trong quá trình chỉnh sửa, ta điều chỉnh lại thanh Track 

Gain Slider để giảm âm lượng từng rãnh. Nghe lại toàn bộ và nhìn đồng hồ sóng âm 

xem có đoạn nào tín hiệu âm thanh lên quá vạch đỏ để điều chỉnh lại cho hợp lý hơn.  

Bước 7: Lưu và xuất tập tin  

Vào File > Save Project để lưu tập tin dự án.  Để xuất ra tập tin âm thanh 

WAV hoặc MP3, chúng ta vào menu File > Export như phần trên đã hướng dẫn. Có 

thể thực hiện thao tác trộn các rãnh (render) trước khi xuất tập tin âm thanh.  



Đầu tiên chọn Select > All (Ctrl+A), sau đó vào Track > Mix > Mix and 

Render, dự án sẽ được trộn thành một tập tin stereo mới. Vào menu View > Show 

Clipping để xem những đoạn tín hiệu có thể bị vỡ. Nếu có những vạch đỏ thì ta vào 

Edit > Undo Mix and Render và quay lại bước 7 để chỉnh lại. Nếu tín hiệu tốt, ta 

nhấn vào khu vực bên trái của rãnh mới trộn (hoặc nhấn Ctrl+A để chọn tất cả) và 

vào Effect > Normalize (xem phần chỉnh sửa nâng cao). Nhấn OK và vào menu 

File > Save Other > Export Audio... để xuất tập tin.  

3.5. Các tính năng chỉnh sửa nâng cao  

3.5.1 Loại bỏ DC Offset  

Khi chỉnh sửa tập tin âm thanh ta cũng nên loại bỏ DC-Offset. Nhiều bộ 

chuyển đổi tín hiệu hiển thị sự bù đắp về dòng điện thế trực tiếp. Nó là đường quét 

của tín hiệu không phù hợp với dòng điện thế bằng 0 dB. Điều này được gây ra bởi  

các kết nối các thiết bị khác nhau khi thu thanh. Cũng có thể ngay tại trong một thiết 

bị như cạc âm thanh hay các hiệu ứng cũng có thể có nhiều dòng điện thế khác nhau, 

hoặc cạc âm thanh bị lỗi. Chúng sẽ ảnh hưởng đến cường độ của tín hiệu.  

 

     Hình khi DC-offset chưa loại bỏ và khi đã được loại bỏ  

Để loại bỏ DC offset, chúng ta chọn toàn bộ bài bằng tổ hợp phím Ctrl+A, sau 

đó vào trình đơn Effect > Normalize và nhấn chọn Remove DC offset trong bảng 

hiện ra như dưới đây.  



 

 3.5.2 Điều chỉnh âm lượng sóng âm  

Khi thu thanh có thể sóng âm không được lớn và to đúng theo yêu cầu, vì vậy  

chúng ta cần tăng lên nhưng không được cho phép tín hiệu to quá mức. Để làm được 

điều này, chúng ta dùng tính năng tăng âm lượng cực đại – Normalize.  

- Chọn tất cả rãnh thu bằng lệnh Select > All (hoặc tổ hợp Ctrl+A). Trong 

trường hợp đặt mặc định thì không cần làm bước này.  

- Vào menu Effect > Normalize và nhấn OK (để nguyên giá trị mặc định là 

0dB. Đối với sóng âm lớn, chúng ta có thể chọn giá trị là -1dB để tín hiệu không bị 

quá to, dành một khoảng trống gần đến mức 0dB.  

Phương pháp này sẽ kích âm thanh của toàn bộ rãnh thu lên. Đối với một số 

bài hai kênh lệch nhau về âm lượng thì ta có thể nhấn chọn Normalize stereo 

channels independently. Lựa chọn này sẽ xử lý hai rãnh độc lập và làm cho chúng 

cân bằng nhau về âm lượng.  

3.5.3 Lọc tiếng ồn nền  

Khi ta kích sóng âm to cực đại thì đồng nghĩa với những tiếng ồn nền, tiếng 

xì... cũng sẽ bị tăng lên, do vậy chúng ta có thể cần dùng đến tính năng lọc xì để 

giảm  

bớt tiếng ồn nền. Để làm được điều này, ta thực hiện như sau:   

- Chọn tất cả đoạn nhạc bằng lệnh Select > All (hoặc tổ hợp Ctrl+A).   

- Vào menu Effect > Noise Reduction  



- Khi ra bảng, ta điều chỉnh mức độ loại bỏ độ ồn ở thanh trượt Noise 

Reduction. Gạt sang trái sẽ loại bỏ ít, gạt sang bên phải sẽ loại bỏ nhiều hơn, triệt để 

hơn. Tuy nhiên loại bỏ nhiều quá âm thanh sẽ bị ảnh hưởng. Nhấn Preview để nghe  

trước khi nhấn OK. Điều chỉnh thêm độ nhạy (Sentitivity) và tần số làm mềm mại  

hơn (Frequency Smoothing) sao cho kết quả ưng ý. Cuối cùng nhấn OK.  

Một công cụ khác để loại bỏ tiếng ồn và tiếng nổ không mong muốn là dùng 

công cụ Click Remover.  

- Chọn tất cả đoạn nhạc bằng lệnh Select > All (hoặc tổ hợp Ctrl+A).   

- Vào menu Effect >Click Remover… và nhấn OK  

Trong bảng hiện ra, ta chỉnh giá trị Threshold (ngưỡng). Nhập giá trị thấp hơn  

hoặc di chuyển thanh trượt sang trái sẽ giảm ngưỡng độ ồn nền. Nếu giảm ngưỡng 

thấp quá sẽ mất đi nhiều âm thanh làm cho âm thanh xấu đi. Để ngưỡng cao quá thì 

không lọc được tiếng ồn. Vì thế ta cần nhấn nút Preview để nghe rồi điều chỉnh đến 

độ sao cho tiếng ồn được loại bỏ.  

Lựa chọn Max Spike Width ngược với Threshold. Khi ta kéo thanh trượt về 

bên phải, độ rộng của bộ lọc xì sẽ rộng ra và tiếng xì bị lọc nhiều hơn. Nếu ta chỉnh  

cao quá, âm thanh bị lọc nhiều sẽ ảnh hưởng và làm âm thanh xấu đi.  

3.5.4 Chỉnh cao độ  

Chỉnh cao độ là một thao tác cần thiết khi mà muốn nâng tone hoặc hạ tone 

cho bản nhạc. Để thực hiện, ta làm như sau:  

- Chọn tất cả đoạn nhạc bằng lệnh Select > All (hoặc tổ hợp Ctrl+A).   

- Vào menu Effect > Change Pitch.  

- Chọn giọng gốc của bản nhạc trong ô “from” (ví dụ dưới đây là C).  

- Tiếp tục chọn giọng muốn chuyển đến ở ô “to” (ví dụ dưới đây là D, lên một  

cung), phần mềm sẽ hiển thị số 2 ở ô Semitones nghĩa là 2 nửa cung.  

- Nhấn Preview để nghe thử âm thanh. Nếu muốn thay đổi thì chỉnh lại các 

thông số “from” và “to”.   



- Nhấn chọn Use high quality stretching (slow) để có chất lượng âm thanh cao  

hơn, tuy nhiên tốc độ sẽ lâu hơn.  

- Nhấn OK để tiến hành áp dụng thay đổi.   

3.5.5 Chỉnh tốc độ  

 

Ta có thể tăng nhanh tốc độ hoặc giảm tốc độ của tập tin âm thanh. Thực hiện  

theo một trong hai cách như dưới đây:   

Cách 1: Thay đổi tốc độ nhưng không thay đổi cao độ.  

- Chọn tất cả đoạn nhạc bằng lệnh Select > All (hoặc tổ hợp Ctrl+A).   

- Vào menu Effect > Change Tempo.  

- Gạt thanh trượt sang bên trái để giảm tốc độ, gạt sang bên phải để tăng tốc 

độ. Mức độ tăng giảm được hiển thị ở ô Percent Change (số phần trăm của sự thay 

đổi). Nếu chắc chắn biết được tốc độ của bản nhạc, ta có thể nhập trực tiếp vào ô 

“from… to…”. Ví dụ dưới đây tốc độ gốc là 100 BPM (beats per minute), chuyển 

sang tốc độ 120 (tương đương 20%).  

- Nhấn Preview để nghe thử âm thanh. Nếu muốn thay đổi thì chỉnh lại các 

thông số from và to.   

- Nhấn chọn Use high quality stretching (slow) để có chất lượng âm thanh cao  

hơn, tuy nhiên tốc độ sẽ lâu hơn.  

- Nhấn OK để tiến hành áp dụng thay đổi.  

Cách 2: Thay đổi tốc độ nhưng có thay đổi cao độ.  

Cách này tốc độ thay đổi đồng thời kéo theo cao độ cũng thay đổi theo. Nếu 

ta giảm tốc độ, cao độ sẽ thấp xuống, nếu tăng tốc độ thì cao độ sẽ tăng lên. Có thể  

tưởng tượng giống như ta đang phát băng cassette mà ta vặn chậm hay nhanh vòng 

quay. Để thực hiện ta làm như sau:   

- Chọn tất cả đoạn nhạc bằng lệnh Select > All (hoặc tổ hợp Ctrl+A).   

- Vào menu Effect > Change Speed.  



- Chỉnh thông số phần trăm % trong ô Percent Change. Trong ví dụ dưới đây 

là nhanh hơn 10%.   

- Nhấn Preview để nghe thử âm thanh. Nếu muốn thay đổi thì chỉnh lại các 

thông số Percent Change.  

- Nhấn OK để tiến hành áp dụng thay đổi.  

 

3.5.6 Phương pháp loại bỏ giọng hát khỏi bản nhạc 

 Phương pháp giảm giọng hát và tách lời:  

Phương pháp giảm giọng hát và tách lời nhằm giúp ta loại bỏ giọng hát trong 

bản nhạc đối với các bản nhạc được thu thanh stereo có giọng hát nằm ở giữa. Các 

phương pháp giảm lời hát và tách lời chỉ đạt kết quả tương đối, không thể tách hoàn 

toàn được, tuỳ thuộc vào cách thức mix các bản nhạc. Ta cần thực hiện nhiều phương 

pháp khác nhau để tìm được kết quả tốt nhất cho bản nhạc cụ thể.  

Phương pháp xoá đơn giản nhất và nhanh nhất là lấy một kênh và thực hiện 

giảm rồi nhân sang kênh khác. Nhưng kết quả chỉ là hai kênh đơn mono mà thôi. 

Phương pháp này có thể thực hiện như sau:  

- Chọn tất cả đoạn nhạc bằng lệnh Select > All (hoặc tổ hợp Ctrl+A).   

- Vào menu Effect > Vocal Reduction and Isolation.  

- Chỉnh thông số các mục Action, Strength, Low Cut và High Cut.  

- Nhấn Preview để nghe thử âm thanh. Nếu muốn thay đổi thì chỉnh lại các 

thông số ở trên.  

- Nhấn OK để tiến hành áp dụng thay đổi.  

Thông số mục Action:  

- Remove Vocal: (Loại bỏ hát) Nếu âm thanh được đặt Pan ở giữa, ta có thể 

loại bỏ khoảng âm vực có lời ca bằng cách sử dụng thanh trượt để xác định thông số  

cho Low Cut và High Cut. Kết quả trả lại sẽ vẫn là tập tin stereo.  



- Isolate Vocals: (Tách lấy hát) Lựa chọn này cũng có hiệu quả khi âm thanh 

được đặt Pan ở giữa. Độ hẹp của phần cắt đi ở trung tâm có thể được điều chỉnh với  

thanh trượt Strength. Vẫn sử dụng các thanh trượt Low và High Cut để tìm vị trí tách 

phần hát và kết quả trả lại là hai kênh mono.  

- Isolate Vocals and Invert: (Tách lấy hát và đảo.) Lựa chọn này cho ta kết quả 

là hai kênh mono đảo ngược. Kênh đảo ngược là kênh có sóng âm đảo chiều âm 

dương ngược từ trên xuống. Sóng âm từ trên dòng kẻ trung tâm theo chiều ngang 

được chuyển xuống phía dưới dòng kẻ này (dương đảo thành âm và âm đảo thành 

dương).  

- Remove Center: (Loại bỏ trung tâm.) Loại bỏ tất cả âm thanh giống nhau 

trong hai kênh và trả lại một tập tin stereo. Khi dùng lựa chọn này thì các thanh trượt  

của Low Cut và High Cut không có hiệu lực.  

- Isolate Center: (Tách lấy âm thanh trung tâm.) Lựa chọn này tương tự như 

lựa chọn Isolate Vocals ở trên.  

- Isolate Center and Invert: Tách lấy âm thanh ở trung tâm và đảo ngược, kết 

quả trả lại là tập tin mono đảo ngược. Thanh trượt Low Cut và High Cut cũng không  

có hiệu lực.  

- Remove Center Classic: Loại bỏ âm thanh giống nhau ở hai kênh phải và 

trái, kết quả trả lại là hai tập tin mono. Lựa chọn này giống hiệu ứng của lựa chọn 

Vocal Remover. Các thông số như Strength, Low Cut và High Cut không có hiệu 

lực.  

- Analyze: Lựa chọn phân tích để đưa ra phương án nào thành công trong việc  

tách lấy hát và loại bỏ hát. Trong trường hợp không biết âm thanh của kênh hát có 

được đặt ở giữa không, ta cần chọn một đoạn có giọng hát rõ nhất và chọn thông số 

Analyze để phân tích.  

Thông số Strength:  



Thông số này tách lời và loại bỏ lời theo nguyên lý cắt tần số âm thanh theo 

hình chữ V ở trung tâm. Hình dạng này có thể thay đổi khi ta thay đổi thông số của 

nó. Thông số này để càng cao thì cắt càng lớn, độ mở của hình chữ V càng lớn. Khi 

để là 0 thì sẽ không có hiệu quả cắt.  

  Khi loại bỏ giọng hát:  

- Thông số đặt dưới 1.0 cho hiệu quả hình chữ V với góc nhọn. Sử dụng cắt 

âm thanh ở giữa.  

- Thông số 1.0 (mặc định) cho hình dạng chữ V, thông số thường dùng và cho 

kết quả tốt.  

- Thông số lớn hơn 1.0 cho hình dạng chữ U. Nó loại bỏ cả những âm thanh 

ở  

xung quanh trung tâm vì vậy ảnh hưởng nhiều đến phần nhạc.  

Ứng dụng của tính năng loại bỏ giọng hát có thể tạo ra bản karaoke hoặc làm 

thành nhạc đệm không lời từ một bản nhạc có sẵn. Khi đó ta dùng tính năng Remove 

Vocals, nó sẽ giữ lại được các phần trầm tương đối tốt.  

3.5.7 Xuất tập tin, chuyển đổi định dạng âm thanh và chia sẻ  

Sau khi chỉnh sửa, chúng ta cần xuất tập tin ra các định dạng thông dụng. Mỗi  

định dạng đều có những ưu việt riêng. Hai định dạng phổ thông nhất là WAV và 

MP3. Định dạng WAV cho âm thanh tốt nhất, chất lượng cao do âm thanh không bị 

nén, phù hợp để in đĩa CD nhưng dung lượng lớn. Tập tin MP3 là định dạng nén âm 

thanh, chất lượng tốt, dung lượng nhỏ, phù hợp với việc lưu trữ cũng như chia sẻ 

trên mạng. Để xuất tập tin, ta dùng menu File > Export.  

Nếu xuất ra tập tin MP3 thì ta vào menu File > Export > Export as MP3. 

Chọn nơi lưu tập tin, nhập tên cho tập tin và chọn các thông số của tập tin. Chọn 

chất lượng tập tin ở ô Quality, chọn tốc độ xử lý trong ô Variable Speed, tốc độ xử 

lý càng chậm thì chất lượng càng tốt. Cuối cùng nhấn Save.  



Nếu xuất ra tập tin WAV thì ta vào menu File > Export > Export as WAV. 

Chọn nơi lưu tập tin, nhập tên cho tập tin và nhấn Export.  

3.4. Bài tập thực hành 

- Thực hành thu âm 

- Thu hát cùng với phần nhạc có sẵn 

- Ghép các đoạn nhạc 

- Nâng/hạ tone cho nhạc beat 

4. Phần mềm cắt ghép video và âm thanh: VSDC Video Editor  

4.1. Giới thiệu phần mềm 

VSDC là phần mềm biên tập video hoàn toàn miễn phí dành cho người dùng  

Windows. Đây là phần mềm hỗ trợ chỉnh sửa video đến 4K với đầy đủ các tính năng 

từ cơ bản đến nâng cao như cắt, xén, trộn video, chèn chữ, tiêu đề... Điểm ưu việt 

của VSDC so với các phần mềm miễn phí khác là nó hoạt động cực kỳ ổn định, 

nhanh chóng, không giới hạn đầu ra như các phần mềm khác.  

4.2. Hướng dẫn cài đặt 

Bước 1: Tải phần mềm ở trang http://www.videosoftdev.com/free-video-

editor/download  chọn Video Editor. Chọn phiên bản phù hợp với hệ điều hành 

windows 32bit hoặc 64bit.  

http://www.videosoftdev.com/free-video-editor/download
http://www.videosoftdev.com/free-video-editor/download


 

Bước 2: Chạy tập tin vừa tải. Khi xuất hiện bảng chọn ngôn ngữ, ta nhấn OK để tiếp 

tục.  

 

Bước 3: Tại bảng cài đặt tiếp theo, ta nhấn Next.  



 

Bước 4: Chọn I accept the agreement tại bảng cài đặt tiếp theo và nhấn Next.  

 

Bước 5: Nhấn Next 5 lần ở các bảng tiếp theo.  

Bước 6: Nhấn Install để bắt đầu quá trình cài đặt.  



 

Bước 7: Nhấn Finished để kết thúc và khởi chạy phần mềm. Bỏ chọn ở mục Launch 

VSDC Free Video Editor nếu chưa muốn chạy phần mềm ngay. 

 

4.3. Hướng dẫn sử dụng 

4.3.1 Tạo dự án mới  

Khi chạy phần mềm, bảng khởi động hiện ra như dưới đây.  



 

Có thể xem hướng dẫn các bước trực tuyến trên trang chủ bằng cách nhấn vào 

các ô 1, 2, 3 trên bảng. Nếu không cần xem hướng dẫn thì đóng bảng này và chọn 

các biểu tượng để tiến hành làm việc.   

 

- Blank project: Tạo dự án làm việc mới  



- Create Slideshow: Tạo video trình chiếu ảnh.  

- Import content: Nhập nội dung (video) từ tập tin sẵn có để chỉnh sửa, biên 

tập.  

- Video Capture: lấy video từ nhiều nguồn khác nhau như camera của máy, từ  

máy quay băng…  

- Screen Capture: Bắt hình video từ màn hình máy tính. Phù hợp với việc dạy 

trên máy tính và minh họa.  

Để tạo dự án mới, chúng ta chọn Blank project. Điền các thông tin của dự án 

và nhấn Finish.  

 

Chú ý thông số độ phân giải của dự án trong mục Resolution. Đối với video 

minh hoạt bài hát hoặc các video thông thường trong dạy học, ta có thể sử dụng các 

thông số từ 800 x 600 pixels trở lên.  

4.3.2 Thêm các đối tượng vào dự án  



Để thêm các đối tượng vào dự án, ta thực hiện bằng cách nhấn các biểu tượng 

ở thanh công cụ chiều dọc bên cạnh khung hình để nhập hoặc chèn video, hình ảnh, 

chữ… vào dự án làm việc.  

Cách thứ hai, chúng ta vào menu Editor và chọn nút Add Object. Một cửa sổ 

hiện ra cho ta chọn các nút tương ứng. Có thể nhấn các tổ hợp phím tương ứng với 

từng lệnh như: Shift+V để thêm video, Shift+A để thêm nhạc…  

- Nhập Video: Muốn nhập tập tin video để chỉnh sửa, ta nhập theo cách như 

sau: bấm vào nút Add Video ở cạnh trái màn hình monitor hoặc dùng lệnh tắt. 

 

 

- Nhập Âm thanh: nhấn chuột vào nút Add sound (biểu tượng nốt nhạc) 



 

- Nhập chữ: Có thể đưa chữ vào với các dạng như thêm tiêu đề, thêm phụ đề, 

thêm chú thích.  

Thực hiện các bước như sau:  

Bước 1: Trước tiên ta cần tạo dự án làm việc mới, nhập một đoạn video hay 

hình ảnh.  

Bước 2: Thêm chữ, tiêu đề. Nhấn lựa chọn Text trong menu xổ xuống khi 

nhấn nút Add Object trong thẻ Editor. Đánh chữ trên bàn phím và chữ sẽ hiển thị 

trong video. Cỡ chữ cũng sẽ tự động thay đổi khi nhập nhiều hay ít.  

Bước 3: Thay đổi thông số và thuộc tính của chữ.  

Khi nhập xong chữ vào dự án, ta có thể thay đổi các thông số cho phù hợp. 

Nhấn vào đoạn chữ vừa gõ để chọn dòng chữ, khi đó sẽ có một đường viền quanh 

dòng chữ sáng lên. Trong thẻ Editor ta tìm các thông số của font chữ cũng như giãn 

cách dòng ở mục paragraph.  

 



Cũng có thể giữ chuột để rê dòng chữ di chuyển sang các vị trí khác nhau (thời 

điểm xuất hiện trên màn hình).  

Bước 4: Thay đổi độ dài hiển thị của chữ  

Điều chỉnh độ hiển thị chữ cho toàn bộ video thì chúng ta giữ nguyên. Nếu 

muốn thu ngắn lại một thời điểm nào đó cho chữ thì ta dùng chuột giữ vào đầu hay 

điểm cuối của ô chữ dưới vùng timeline, bên dưới rãnh video và kéo ngắn dài theo 

ý muốn. Có thể dịch chuyển đoạn hiển thị chữ bằng cách giữ và rê chuột.  

 

 

4.3.3 Chỉnh sửa video  

Cắt video  

Muốn cắt các đoạn video để chỉnh sửa, ta có thể dùng nhiều cách. Tùy theo 

nhu cầu mà chúng ta sử dụng linh hoạt các cách khác nhau.   

*Cách 1: Tạo dự án mới và nhập đoạn video muốn cắt. Nhấn chọn đoạn video trên 

rãnh video mới chèn. Nhấn chọn điểm bắt đầu cắt ở phía trên của rãnh video và nhấn 

nút Split into parts trên thanh công cụ trong thẻ Editor (xem hình dưới).   



 

Sau khi cắt rãnh, video sẽ được cắt làm hai đoạn khác nhau và hiển thị trên 

hai  

rãnh riêng.  

 

Cách 2: Nếu muốn tách đoạn video làm nhiều phần và cho thêm các hiệu ứng 

vào toàn bộ dự án, ta có thể dùng công cụ cắt trong khi xuất video thành nhiều định 

dạng khác nhau. Ta nhập đoạn video muốn cắt vào một dự án mới tạo, sau đó nhấn 

Export Project trên menu.  

Chọn các thuộc tính cho tập tin cần xuất ra. Nhấn vào nút Set markers hình lá 

cờ ở phía bên phải. Trong bảng hiện ra, ta chọn các điểm để tách và nhấn Add 

Marker, cuối cùng nhấn Apply changes…  



 

Quay lại bảng ban đầu, ta chọn thẻ Additional Setting ở bên dưới và nhấn vào 

ô By markes cạnh chữ Split file(s).   

 

  Sau khi đặt xong các thông số như trên, nhấn nút Export project và nhấn Done 

để tiến hành chuyển đổi tập tin.  

Cách này có ưu điểm là nhanh gọn, không cần phải chuẩn bị gì nhiều, chỉ cần  

chọn các điểm cần chia tách là xong. Tuy nhiên, điểm yếu của cách này là không thể 

áp dụng các hiệu ứng vào từng phần tách ra.  

Cách 3: Nếu muốn áp dụng các hiệu ứng vào từng phần video tách ra thì thực  

hiện tách ra từng cảnh trong dự án. Nhấn phải chuột vào rãnh video và chọn Cutting 

and Splitting.  



 

Ta sẽ thấy bảng cắt giống như ở cách 2. Chọn điểm đặt đánh dấu và nhấn 

Apply changes. Bảng chọn thông số cắt sẽ hiện ra, nhấn OK.  

 

Lúc này rãnh video sẽ được tách ra như những điểm đã đánh dấu. Ta chỉ việc  

thêm các hiệu ứng mong muốn vào từng phần. Cuối cùng, chọn tiếp thẻ Additional 

settings và nhấn chọn Join scenes to single. Nhấn xuất tập tin và ta sẽ được nhiều 

tập tin tương ứng với các phần đã tách.  

 

Ưu điểm của cách này là linh hoạt, có thể chỉnh sửa, thêm hiệu ứng cho mỗi  

phần, mỗi cảnh độc lập. Điểm yếu của cách này là các thao tác chỉnh sửa nhiều sẽ  

phức tạp hơn, tốc độ khi xử lý xuất tập tin sẽ lâu hơn.  



Cách 4: Ta có thể chia tách tập tin video thành từng phần giống cách 2 và sau 

đó chỉnh sửa từng phần. Sau đó xuất từng phần riêng biệt. Cách này cũng có ưu điểm 

là nhanh chóng và đơn giản. Tuy nhiên việc chuyển đổi, xuất đi xuất lại nhiều lần sẽ 

làm chất lượng suy giảm. Để giữ chất lượng tốt hơn, ta chọn các định dạng không 

nén thì sẽ không suy hao chất lượng hình ảnh.  

Thêm hiệu ứng video 

Để thêm các hiệu ứng cho video, chúng ta nhấn đúp chuột vào rãnh video hiện  

tại. Tiếp theo, vào menu Editor để chọn hiệu ứng. Ví dụ dưới đây sử dụng hiệu ứng 

Fade. Vào Video Effects > Transparency > Fade In hoặc Fade Out.   

 

  

Ta có thể thay đổi thời gian hiệu ứng và vị trí của nó bằng cách di chuyển 

chuột kéo các viền của rãnh tương ứng trên dòng thời gian. Bạn cũng có thể cấu hình 

các tham số khác của hiệu ứng này trong cửa sổ thuộc tính bên tay phải.  

Lưu ý rằng nếu các tập tin media nằm trong một rãnh, hiệu ứng ta chọn có thể  

được áp dụng cho tất cả dữ liệu trong rãnh này.  



Thêm các đối tượng khác nhau vào video  

Trong khi chỉnh sửa, ta có thể cần thêm văn bản, ảnh động hoặc hình dạng đặc  

biệt khác vào video của mình. Nói chung, việc thực hiện trên các đối tượng này dựa 

trên cùng nguyên tắc. Chọn đối tượng cần thêm, vào tab Editor chọn trình đơn Add 

Object hoặc sử dụng nút tương ứng trên thanh công cụ ở vùng Scene phía bên trái.  

 

Trong trình đơn này ta có thể thêm rất nhiều dạng đối tượng, các dạng hình 

học đặc biệt. Chỉnh lại thông số và vị trí của đối tượng trong cửa sổ hiện ra và  nhấp 

Ok.  Sau đó ta sẽ có thể thay đổi vị trí đối tượng trực tiếp trên dòng thời gian, di 

chuyển đường viền của nó hoặc sử dụng phương pháp kéo và thả. Sau đó, đặt vị trí 

đối tượng trên khung cảnh.   

Ta cũng có thể thay đổi thuộc tính của đối tượng theo nhu cầu của mình bằng  

cách chỉnh các tham số trong cửa sổ thuộc tính bên phải.  

Làm việc với rãnh âm thanh  

Muốn chỉnh sửa rãnh âm thanh (audio), chúng ta có thể tách riêng rãnh âm 

thanh và video thành các rãnh khác nhau. Từ đó có thể chỉnh sửa độc lập từng rãnh. 

Để làm được điều này, ta nhấn chọn rãnh video và tìm cửa sổ thuộc tính (Properties 

Window) bên tay phải. Cuộn xuống dưới và nhấn nút Split to video and audio, rãnh 



video sẽ được tách riêng với rãnh âm thanh. Rãnh âm thanh có màu hồng, và rãnh 

video có màu xanh nước biển.  

 

- Thay đổi âm lượng  

Khi muốn thay đổi âm lượng của rãnh video hay audio, ta có 2 phương pháp 

chính như sau: thay đổi thuộc tính âm lượng (volume) cho đối tượng, áp dụng hiệu 

ứng cho đối tượng. Mỗi phương pháp sẽ làm việc theo một cách khác nhau.   

Cách 1: Thay đổi thuộc tính âm lượng  

Đối với rãnh âm thanh vừa tách ra từ rãnh video, ta có thể nhấn vào rãnh âm 

thanh đó và gạt cần gạt âm lượng ở mục Audio Volume trong cửa sổ thuộc tính 

(Properties Window) như hình trên. Gạt sang bên trái âm lượng của rãnh audio sẽ bé 

lại, gạt sang bên phải âm thanh sẽ lớn hơn.  

Cách 2: Áp dụng hiệu ứng cho đối tượng  

Sử dụng hiệu ứng cho âm thanh bằng cách nhấn phải chuột vào rãnh âm thanh, 

sau đó chọn Audio effects > Amplitude > Amplify. Ở bảng hiện ra, nhấn OK.  

 



Trong ô cửa sổ thuộc tính bên phải, thay đổi thông số trong mục Audio 

Volume  

bằng cách nhập số lượng trực tiếp hoặc nhấn cộng/trừ ở phía bên cạnh.  

 

Để áp dụng các hiệu ứng khác nhau cho rãnh audio, hãy nhấp đúp vào đối 

tượng đó trên dòng thời gian. Sau đó, mở tab Editor trên thanh lệnh ribbon và nhấp 

vào nút Audio effects để xem danh sách các hiệu ứng có sẵn. Chọn hiệu ứng cần 

thiết  

và nhấn OK, đối tượng tương ứng sẽ xuất hiện trên dòng thời gian.  

Trích xuất tập tin âm thanh từ tập tin Video  

Đây là một thủ thuật tương đối hữu ích khi ta muốn trích xuất lấy phần âm 

thanh của một đoạn video nào đó có sẵn. Để làm điều này, nhấn phải chuột vào rãnh  

video, sau đó chọn Cutting and Splitting. Khi bảng xuất hiện, ta chọn lệnh Export 

Audio ở nút phía trên cùng, bên phải.  

 

Tiếp tục chọn định dạng trong phần Output format, chọn chất lượng ở ô Bitrate  

(thường từ 128 kbps trở lên), các thông số khác giữ nguyên. Chọn đường dẫn lưu 

tập tin âm thanh và nhấn Export.  



 

Ta sẽ được một tập tin âm thanh được trích xuất riêng theo đường dẫn lưu tập  

tin phía trên.  

4.3.4 Tạo tập tin trình diễn hình ảnh  

Để tạo được tập tin trình diễn hình ảnh (slideshow), ta tạo một dự án mới bằng  

cách vào tab Project chọn New Project và trong cửa sổ hiện ra, ta chọn Create 

slideshow. Cuối cùng nhấn Finish.  

 

Cách thứ hai ta vào tab Editor rồi nhấp vào Run Wizard. Có thể nhấn tổ hợp 

phím Ctrl+W để mở.  



 

Một cửa sổ làm việc hiện ra, ta nhấn Add files để nhập hình ảnh vào ô chỉnh 

sửa. Tiếp theo chọn hiệu ứng chuyển cảnh và kéo thả vào các khớp nối giữa hai hình  

ảnh.  

                     

Điều chỉnh thời gian trình chiếu cho mỗi ảnh ở ô Duration. Mặc định chương  

trình để 5 giây (5000) cho mỗi ảnh, ta có thể điều chỉnh thông số này theo ý muốn. 

Cuối cùng ta nhấn Apply settings. Chương trình sẽ đưa ta trở về cửa sổ làm việc 

chính. Tại đây ta có thể sử dụng các phương pháp như phần chỉnh sửa video ở trên 

(mục 2.3).   

4.3.5 Xuất tập tin và phân phối  

Một khi ta đã hoàn thành công việc trên dự án, ta sẽ cần phải xuất nó ra một 

trong các định dạng tập tin tiêu chuẩn để có thể mở trên nhiều chương trình khác 



nhau hay đưa vào bài giảng. Mở tab Export project trên thanh lệnh ribbon để chọn 

một trong các định dạng có sẵn và cấu hình các tham số cần thiết.  

 

Chương trình hỗ trợ xuất nhiều định dạng khác nhau. Ta có thể mở rộng cửa 

sổ chọn thiết bị như hình dưới đây.   

 

Để xuất tập tin đưa vào bài giảng, ta có thể chọn PC, sau đó chọn định dạng 

To AVI hoặc To MPG; hoặc để chia sẻ quang internet và các thiết bị di động thì 

chọn Web, sau đó chọn định dạng mp4. Về chất lượng có thể để chương trình tự 

chọn theo mặc định hoặc chọn lại trong ô Profile. 



 

    

 

  

 

  Cuối cùng ta nhấn Export Project.  

 

Khi xuất hiện bảng hỏi về bản quyền, ta nhấn Continue. Chương trình sẽ xuất 

ra một tập tin video và ta có thể đưa nó vào bài giảng.  



 

4.4. Bài tập thực hành 

- Tạo video từ hình ảnh trong máy tính 

- Cắt video đã có thành nhiều phần 

- Bổ sung hiệu ứng cho các đoạn video 

- Bổ sung thông tin chữ 

- Trích xuất, thay thế âm thanh cho video 

- Xuất bản sản phẩm video 

5. Phần mềm thiết kế bài giảng: PowerPoint  

5.1. Giới thiệu phần mềm 



Hầu như tất cả người dùng Computer đều không xa lạ gì với bộ phần mềm 

Microsoft Office, PowerPoint là một phần nằm trong đó. Đây là phần mềm trình 

chiếu phổ biến nhất hiện nay với những thao tác không qúa phức tạp. Một số phần 

mềm chuyên về soạn bài giảng điện tử thì lại nặng về chuyên ngành mà không có 

nhiều hiệu ứng như PowerPoint. Chính vì vậy mà rất nhiều người đã sử dụng 

PowerPoint phục vụ cho các bài thuyết trình, thuyết giảng hoặc quảng cáo… trong 

nhiều lĩnh vực. 

PowerPoint là phần mềm trình chiếu chuyên nghiệp, đạt hiệu quả cao. Nó cho 

phép thiết kế những slide điện tử hiển thị trên đó những thông tin dưới dạng văn bản, 

sơ đồ, trình diễn media. Ngoài ra còn có thể đính kèm hoặc chèn thêm các hình ảnh 

minh họa, video hoặc audio trong mỗi slide. Mỗi một đối tượng trong slide cho phép 

cài đặt về chế độ hiển thị, kiểu kích hoạt hoặc tự động trình diễn các chi tiết đó theo 

chương trình định sẵn. Các slide được tập hợp lại thành một file (Presention hoặc 

PowerPoint Show) tương ứng với một hoặc nhiều bài giảng, các slide này được kích 

hoạt bằng chuột hoặc bàn phím, cũng có thể trình chiếu liên tục các slide theo trình 

tự thời gian nhất định đã được cài đặt trước. Thông thường giảng viên nên chọn cách 

kích hoạt bằng chuột hoặc bàn phím để chủ động với từng nội dung trình bày trong 

bài giảng.  

Bên cạnh việc sử dụng tiện lợi đơn giản, các file chương trình này được lưu 

trữ và chỉnh lý dễ dàng, ngoài ra nếu sử dụng các phiên bản PowerPoint mới gần 

đây thì có thể đóng gói thành một file, một tập tin hoặc CD-ROM tự chạy trên bất 

kỳ một máy tính khác có hệ điều hành từ Window98 trở lên. Đây là một ưu điểm 

của Microsoft PowerPoint thể hiện tính tiện lợi cao, giúp người sử dụng tránh được 

những rắc rối khi thể hiện bài giảng ở máy tính khác. 

5.2. Hướng dẫn cài đặt 

Để sử dụng PowerPoint, máy tính cần cài đặt bộ Microsoft Office. Nên sử 

dụng phiên bản từ 2013 trở lên để có nhiều mẫu thiết kế và hiệu ứng đẹp.  



Có thể tải bộ cài đặt từ trang chủ của Microsoft hoặc từ các sản phẩm được 

phát hành như CD-ROM, USB… Phần mềm sẽ yêu cầu nhập mã kích hoạt ở lần 

khởi động đầu tiên (đối với từng phiên bản khác nhau). 

5.3. Hướng dẫn sử dụng 

5.3.1. Một số thuật ngữ và công cụ cơ bản được sử dụng trong PowerPoint 

Slideshow và Presentation (Trình chiếu và Trình bày): Khi nói về 

PowerPoint, bạn có thể thấy hai thuật ngữ này có khả năng hoán đổi cho nhau. Chúng 

đại diện cho tài liệu tổng thể bạn tạo trong ứng dụng. 

Slide: Mỗi slideshow trong PowerPoint chứa các slide. Bạn có thể nghĩ các 

slide này giống như các trang mà bạn có thể thêm vào bản trình bày của mình và sau 

đó chuyển qua từng trang một. 

Animation (Hiệu ứng hoạt hình): Các animation là hiệu ứng hình ảnh có thể 

cung cấp cho slide của bạn một diện mạo độc đáo. Chúng cho phép bạn thêm chuyển 

động và sự lôi cuốn vào các phần tử trên slide. 

Transition (Hiệu ứng chuyển tiếp): Transition cũng là công cụ trực quan, 

nhưng bạn sẽ chỉ thấy khi di chuyển sang slide kế tiếp. Bằng cách sử dụng một 

transition, bạn có thể làm cho bài thuyết trình của mình nổi bật trong mắt khán giả 

hoặc sử dụng nó để tạo hiệu ứng ấn tượng. 

Cũng giống như các ứng dụng Microsoft Office khác, ribbon của PowerPoint 

chứa các nút mà bạn sẽ sử dụng bên trong các tab. Bạn có thể tùy chỉnh ribbon để 

xóa hoặc thêm cả tab và nút. Bạn có thể sẽ thấy các tab bên dưới theo mặc định như 

hình dưới: 

 

- File: Tạo bài thuyết trình mới, mở bài thuyết trình hiện có, lưu, in và chia 

sẻ các slideshow. 



- Home: Kiểm soát clipboard, slide, phông chữ, đoạn, bản vẽ và chỉnh sửa. 

- Insert: Chèn các slide, bảng, hình ảnh, hình minh họa, liên kết, nhận xét, 

văn bản và media. 

- Design: Chọn theme, tùy chỉnh slide và tạo các ý tưởng thiết kế. 

- Transitions: Chọn chuyển đổi, xem trước, điều chỉnh hiệu ứng và thêm 

thời gian. 

- Animations: Chọn một hoạt ảnh, xem trước, điều chỉnh hiệu ứng, sử dụng 

các tính năng nâng cao và thêm thời gian. 

- Slide Show: Bắt đầu trình chiếu, thiết lập trình chiếu, chọn màn hình và sử 

dụng chế độ xem bài thuyết trình. 

- Review: Sử dụng các công cụ cho việc hiệu đính, khả năng truy cập, ngôn 

ngữ, nhận xét và so sánh. 

- View: Thay đổi chế độ xem bài thuyết trình, điều chỉnh chế độ xem chính, 

phóng to hoặc thu nhỏ, chọn màu, làm việc với các cửa sổ và macro. 

Bạn cũng sẽ thấy tab Help và hộp Tell me what you want to do. Nếu bạn 

cần trợ giúp hoặc muốn biết thêm thông tin về một tính năng, chỉ cần mở Help hoặc 

nhập từ khóa vào hộp Tell me what you want to do, sau đó xem kết quả. 

Giống như các tab và ribbon trên các sản phẩm Microsoft Office khác, bạn 

cũng có Quick Access Toolbar (thanh công cụ truy cập nhanh). Bạn có thể đã quen 

thuộc với công cụ tiện dụng này, còn nếu chưa, thì đây là thanh công cụ ở phía trên 

bên trái của cửa sổ PowerPoint. 



 

- Nút Save cho phép bạn dễ dàng lưu file bạn đang làm việc với tên file 

hiện tại. 

- Nếu bạn mắc lỗi và muốn hoàn tác, chỉ cần nhấp vào nút Undo. Nếu bạn 

nhấp vào nó một lần, nó sẽ hoàn tác hành động gần nhất bạn đã thực hiện. 

Nếu bạn tiếp tục nhấp vào nó, nó sẽ hoàn tác từng hành động trước đó bằng 

cách lùi dần. Ngoài ra, bạn có thể nhấp vào mũi tên bên cạnh nút Undo và 

đánh dấu tất cả các hành động bạn muốn hoàn tác. 

- Nếu bạn hoàn tác một hành động bằng nút này, nút Redo sẽ khả dụng. 

Điều này cho phép bạn thực hiện lại những gì bạn vừa hoàn tác. Giống như 

nút Undo, bạn có thể thực hiện lại hành động gần nhất của mình bằng một 

lần nhấp chuột hoặc sử dụng mũi tên bên cạnh nút Redo để thực hiện lại 

nhiều tác vụ. 

- Nút Presentation cho phép bạn bắt đầu slideshow của mình (nó sẽ được 

trình chiếu cho người khác xem). Slideshow sẽ chiếm toàn bộ màn hình 

của bạn, nhằm tạo một giao diện đẹp cho bài thuyết trình, kể cả khi đang 

trong quá trình tạo hoặc chỉnh sửa. 

Bạn có thể chọn mũi tên ở bên phải của Quick Access Toolbar để thêm hoặc 

xóa các nút khỏi nó một cách dễ dàng. Bạn cũng có thể xem thêm các lệnh có sẵn 

hoặc di chuyển thanh công cụ bên dưới ribbon. 



5.3.2. Thiết kế các slide 

Khởi động PowerPoint từ biểu tượng trên màn hình hoặc Start menu. Giao 

diện ban đầu thường hiện thị như sau (với PowerPoint 2010 trở về sau): 

 

 

Tại cửa sổ này có thể bắt đầu một dự án mới hoặc mở lại các file mở gần đây. 

Cũng có thể chọn các kiểu design theo gợi ý bên cạnh. Các mẫu (template) sẽ được 

tải xuống từ trang chủ. 

Để bắt đầu một dự án mới, chọn Blank Presentation. Slide đầu tiên thường có 

cấu trúc gồm 2 Text Box như hình dưới: 



 

 

Thêm một slide trong PowerPoint  

Muốn tạo thêm các silde khác có một số cách sau:  

- Bấm chuột vào slide đang có ở dãy bên trái, nhấn Enter hoặc Ctrl+M để 

tạo ra thêm 1 slide bên dưới;  

- Trên tab Home, bạn sẽ thấy một phần trên ribbon có tên là Slides. Bạn có 

thể nhanh chóng thêm một slide bằng cách nhấp vào nút New Slide. Thao 

tác này sẽ thêm một slide giống như slide bạn đã chọn. 

Ngoài ra, bạn có thể nhấp vào mũi tên trên nút New Slide. Điều này cho 

phép bạn chọn loại slide bạn muốn thêm, chẳng hạn như slide trống, tiêu đề có nội 

dung hoặc hình ảnh có chú thích. 

 



 

Thay đổi bố cục của một slide 

Nút Layout trên ribbon cho phép bạn thay đổi loại slide hiện được chọn. Vì 

vậy, bạn có thể dễ dàng thay đổi một slide tiêu đề thành một slide có tiêu đề và nội 

dung, hoặc slide hình ảnh có chú thích thành nội dung có chú thích. 

Một số loại slide dễ hiểu ngay từ đầu. Ví dụ, nếu bạn chọn slide tiêu đề, bạn 

sẽ thấy các vùng văn bản hướng dẫn bạn nhấp để thêm tiêu đề lớn và tiêu đề phụ. 

Nhưng các bố cục slide khác, chẳng hạn như các bố cục cho phép bạn thêm media, 

chứa các biểu tượng để bạn chèn nội dung của mình, thì đặc biệt hơn. 

Nếu bạn sử dụng loại slide này, chỉ cần nhấp vào biểu tượng tương ứng để 

chèn mục của bạn: 

- Insert Table: Tạo một bảng bằng cách chọn số cột và hàng. 

- Insert Chart: Tạo biểu đồ với nhiều tùy chọn khác nhau như đường kẻ, 

thanh và khu vực. 

- Insert SmartArt graphic: Tạo hình ảnh giống như biểu đồ ma trận, kim 

tự tháp hoặc sơ đồ quy trình. 

- Pictures: Chèn hình ảnh từ máy tính của bạn. 



- Online Pictures: Chèn hình ảnh từ thư viện hoặc tìm kiếm trên web cho 

một hình ảnh. 

- Insert video: Chèn video từ một file, bạn cũng có thể nhúng video 

YouTube hoặc thêm nhạc vào bài thuyết trình PowerPoint của mình. 

 

5.3.3. Chỉnh sửa ảnh trong PowerPoint 

Xuất phát là một phần mềm trình chiếu, tuy nhiên cho đến nay PowerPoint 

đã thực sự trở thành một công cụ tương đối mạnh trong thiết kế và chỉnh sửa đồ họa. 

Trong phạm vi tài liệu này, chúng tôi chỉ giới thiệu một cách sơ lược về các công cụ 

vẽ và chỉnh sửa hình ảnh của PowerPoint. 

- Vẽ hình 

Bằng việc cung cấp các đa dạng các công cụ như chèn các loại đối tượng, tùy 

chỉnh và hiệu ứng với từng đối tượng, PowerPoint cho phép người dùng tự do thiết 

kế các hình vẽ từ mức độ đơn giản đến phức tạp. Ví dụ chỉ từ các hình khối cơ bản 

trong Insert > Shapes của PowerPoint, ta có thể vẽ hình ngôi nhà như hình dưới. 



 

Trong khi thực hiện hoặc sau khi đã hoàn thành, để các đối tượng giữ nguyên 

tỉ lệ kích thước, vị trí tương đối với nhau trong khi di chuyển hoặc điều chỉnh kích 

thước hình, người dùng nên nhóm chúng thành một nhóm bằng cách chọn các đối 

tượng và nhấn chuột phải chọn Group. Để lưu hình vừa vẽ thành file hình ảnh, nhấn 

chọn chuột phải vào hình hoặc group đó và chọn Save as picture: 

 

- Chỉnh sửa ảnh có sẵn 

Trong trường hợp chỉnh sửa một ảnh có sẵn, ngay sau khi chèn ảnh vào 

PowerPoint, người dùng có thể thấy tab Format (Picture Tools) xuất hiện. Tại đây 

có đầy đủ các công cụ chỉnh sửa và thêm hiệu ứng cho hình ảnh. Các công cụ này 

có thể hơi khác nhau đối với các phiên bản Office, tuy nhiên thông thường đều có 

các chức năng sau:  



 

➢ Corrections: cải thiện độ sáng, độ tương phản và độ sắc nét của hình ảnh 

➢ Color: điều chỉnh màu sắc của hình ảnh để cải thiện chất lượng hoặc để 

phù hợp với nội dung văn bản 

➢ Artistic Effects: thêm hiệu ứng nghệ thuật cho hình ảnh để làm cho nó 

trông giống như phác họa hoặc tranh vẽ 

➢ Compress Pictures: nén hình ảnh nhằm giảm dung lượng file  

➢ Change Picture: thay đổi thành hình ảnh khác nhưng giữ nguyên định 

dạng và kích thước của hình ảnh hiện tại 

➢ Reset Picture: hủy bỏ tất cả các thay đổi về định dạng của hình ảnh  

➢ Picture Border: chọn lựa màu sắc, độ dày và kiểu đường cho đường viền 

của hình ảnh 

➢ Picture Effects: áp dụng một hiệu ứng cho hình ảnh như đổ bóng, phát 

sáng, phản chiếu, xoay 3D 

➢ Picture Layout: chuyển đổi hình ảnh thành dạng đồ họa Smartart  

➢ Bring Forward: đưa hình ảnh được chọn lên phía trước  

➢ Send Backward: đưa hình ảnh được ra phía sau  

➢ Selection Pane: hiển thị danh sách các đối tượng  

➢ Align: Thay đổi vị trí của hình ảnh trên trang 

➢ Group/Ungroup: nhóm/tách rời các hình được chọn thành  

➢ Rotate: xoay hoặc lật hình ảnh đã chọn 

➢ Crop: cắt xén ảnh để loại bỏ những vùng không mong muốn 

➢ Height/ Width: điều chỉnh độ cao/độ rộng của anh 

5.3.4. Các thao tác với file âm thanh và video 

Việc đưa file âm thanh và video vào slide có thể thực hiện bằng các cách 

sau:  

- Chọn bằng công cụ trên nền slide 



- Vào Insert, chọn biểu tượng Audio hoặc Video ở bên phải thanh ribbon, có 

thể lựa chọn file online hoặc từ ổ cứng máy tính. 

 

 Ngoài việc chèn trực tiếp audio và video vào slide, có thể sử dụng liên kết 

tới ứng dụng phát media bằng công cụ Hyperlink (xem phần sau). Điều này giúp 

cho sản phẩm PowerPoint hoạt động đỡ bị nặng nề.  

5.3.5. Các thao tác phổ biến khác trên slide  

- Xóa silde: Nếu bạn muốn xóa một slide, cách đơn giản nhất là chọn slide đó 

và nhấp vào nút Delete trên bàn phím. Bạn cũng có thể xóa nhiều slide bằng cách 

đánh dấu các slide nhấp chuột phải vào slide và chọn Delete Slide.  

- Sắp xếp lại các slide: bằng thao tác dùng chuột bấm vào slide muôn thay 

đổi vị trí để kéo và thả. 

- Nhân bản slide: bấm chuột vào slide muốn nhân bản sau đó bấm Ctrl+D. 

- Thêm hiệu ứng hoạt hình vào PowerPoint 

Nếu bạn đang cân nhắc việc thêm hoạt ảnh vào các slide của mình, việc này 

rất dễ thực hiện. Hoạt ảnh có thể hiệu quả cho các bài thuyết trình bạn tạo trong lĩnh 

vực giáo dục, như bài thuyết trình trong lớp học hoặc bài giảng. Đây là những tính 

năng cơ bản có sẵn trên tab Animations. 

Bạn có thể áp dụng hiệu ứng cho một đối tượng khi nó xuất hiện hoặc thoát 

khỏi slide, sử dụng để nhấn mạnh hoặc cho nó một đường chuyển động. 



 

Những hiệu ứng có biểu tượng ngôi sao màu xanh thực hiện việc xuất hiện 

đối tượng trong slide; biểu tượng màu vàng là các hiệu ứng nhấn mạnh; biểu tượng 

màu đỏ là các hiệu ứng thoát khỏi slide cho các đối tượng. 

Để gán hiệu ứng cho các đối tượng trong slide, bấm chuột vào đối tượng đó 

rồi chọn hiệu ứng trên bảng Animations. Với các dòng chữ trong text box, chỉ cần 

bấm chuột vào trong text box sau đó chọn hiệu ứng, nó sẽ được áp dụng cho tất cả 

nội dung của text box. Nếu có nhiều dòng chữ trong cùng một text box mà muốn 

xuất hiện lần lượt, cần bôi đen từng dòng rồi mới chọn hiệu ứng. 



 

Nếu bạn sử dụng Animation Pane ở bên phải, các số sẽ giúp bạn dễ dàng xem 

xét thứ tự hoạt động của các hiệu ứng với mỗi đối tượng.  

Áp dụng hiệu ứng chuyển tiếp trong PowerPoint 

Chèn hiệu ứng chuyển tiếp giữa các slide có thể là một cách hiệu quả khác để thu 

hút sự chú ý của khán giả, tương tự như hoạt ảnh. Bạn có thể áp dụng một hình ảnh 

độc đáo, có hoặc không có âm thanh, khi bạn di chuyển qua từng slide trong bài 

thuyết trình. 

- Hiệu ứng chuyển tiếp slide 

Đây là những tính năng cơ bản có sẵn trên tab Transitions. 

Transition to This Slide: Chọn từ các tùy chọn chuyển tiếp bằng cách nhấp 

vào mũi tên trong hộp. Bạn có thể áp dụng một hiệu ứng chuyển tiếp tinh tế, thú vị 

hoặc năng động. Hãy nhớ rằng đây là hiệu ứng để chuyển sang slide hiện tại. 

Effect Options: Các hiệu ứng chuyển tiếp khác nhau có các tùy chọn bổ sung 

mà bạn có thể áp dụng. Ví dụ, các hiệu ứng chuyển tiếp Wipe, Wind và Orbit cho 

phép bạn chọn hướng. 



Timing: Tại đây, bạn có thể thêm âm thanh đi kèm với hiệu ứng chuyển 

tiếp, chọn thời lượng và áp dụng các mục này cho tất cả các slide. Ngoài ra, bạn có 

thể quyết định chuyển sang slide tiếp theo khi nhấp chuột hoặc tự động chuyển sau 

một khoảng thời gian nhất định. 

Preview: Sau khi bạn thêm một hiệu ứng chuyển tiếp, bạn có thể xem nó trông 

như thế nào mà không thoát khỏi chế độ chỉnh sửa hoặc mở chế độ xem bài thuyết 

trình bằng chế độ xem nhanh. 

 

Để đặt hiệu ứng chuyển tiếp cho slide, chỉ cần chọn slide và hiệu ứng chuyển 

tiếp. Có hai chế độ hoạt động cơ bản là On Mouse Click hoặc tự động sau thời gian 

đặt ở Affter (góc phải thanh ribbon). 

 



 - Sử dụng Hyperlink: đây là công cụ cho phép liên kết nhanh từ slide này đến 

slide khác trong cùng một presentation hoặc liên kết ra các sản phẩm ngoài (bao 

goomg cả website). Từ điểm muốn liên kết (một đối tượng nào đó), vào Insert (hoặc 

Ctrl+K) để có bảng sau: 

 

Trong đó, ở cột Link to có các lựa chọn: Existing File or Web Page để liên 

kết ra các sản phẩm ngoài hoặc website; Place in This Document để liên kết đến các 

slide khác trong cùng sản phẩm; E-mail Address để chèn vào slide một địa chỉ thư 

liên kết tới trình gửi thư. 

Thông thường, với bài giảng điện tử chúng ta thường sử dụng lựa chọn thứ 

nhất hoặc thứ hai. 

5.3.6. Các chế độ xem bài thuyết trình 

Chỉ cần chọn tab View và xem các cách bạn có thể tùy chỉnh slideshow của 

mình.  

- Normal: Như bạn có thể đoán, đây là chế độ xem cơ bản, bình thường. Bạn 

sẽ thấy các slide của mình ở bên trái dưới dạng hình thu nhỏ được đánh số, và slide 



hiện tại ở phần lớn nhất phía bên phải. Chế độ xem này hoạt động tốt nếu bạn muốn 

chuyển giữa các trang trình bày một cách trực quan. 

 

- Outline View: Bạn có thể bao quát các tiêu đề của mỗi slide nếu như nó 

được nhập bởi các text box mặc định hoặc có thể viết trực tiếp trong bảng điều khiển 

outline ở bên trái để tạo ra các text box chưa tiêu đề. 



 

- Slide Sorter: Đây là một cách tuyệt vời để xem nhanh tất cả các slide của 

bạn. Chế độ xem này chiếm toàn bộ cửa sổ trung tâm, bạn có thể xem từng slide và 

sắp xếp lại chúng dễ dàng bằng thao tác kéo và thả. 

 



- Reading View: Nếu bạn muốn xem bài thuyết trình trình diễn mà không cần 

chuyển sang chế độ toàn màn hình, thì chỉ cần nhấp vào nút này. Bạn có thể xem 

slideshow của mình với các hoạt ảnh và hiệu ứng chuyển tiếp một cách dễ dàng. 

 

 

5.3.7. Cộng tác trên bài thuyết trình PowerPoint 

Giống như các ứng dụng Microsoft Office khác, cũng có các tính năng để dễ 

dàng cộng tác với những người khác trên bài thuyết trình PowerPoint của mình. Vì 

vậy, nếu các giáo viên đồng nghiệp hoặc bạn cùng lớp muốn cùng nhau làm việc 

trên slideshow, bạn có một vài tùy chọn như sau: 

 - Chia sẻ slideshow của bạn dưới dạng bài thuyết trình PowerPoint được lưu 

vào OneDrive hoặc dưới dạng PDF. Chỉ cần nhấp vào nút Share từ trình đơn ở góc 

trên bên phải. Sau đó, mời những người khác trong sidebar mở ra, gửi trình chiếu 

dưới dạng file đính kèm hoặc nhận liên kết để chia sẻ. 

- Cho phép người khác ghi chú trên bài thuyết trình bằng út Comments nằm 

ngay bên cạnh nút Share trên menu. (Giả sử người cộng tác với bạn mở bản trình 

bày trong PowerPoint). Bạn có thể xem nhận xét của họ, bật tính năng trả lời, di 

chuyển và xóa nhận xét. 

https://quantrimang.com/microsoft-onedrive


- Xem lịch sử phiên bản khi bạn bắt đầu cộng tác. Nếu người cộng tác với bạn 

có thể chỉnh sửa bài thuyết trình, bạn có thể xem các phiên bản trước đó. Một nút sẽ 

xuất hiện trong menu ở giữa các nút Share và Comments. Sau đó, bạn có thể mở 

các phiên bản trình chiếu trước đó nếu cần. 

5.3.8. Các tùy chọn slideshow 

Khi bài thuyết trình của bạn hoàn tất, đã đến lúc xem lại và thiết lập chế độ 

trình chiếu. Chuyển sang tab Slide Show và xem các tùy chọn sau. 

 

- From Beginning: Xem slideshow của bạn từ slide đầu tiên. 

- From Current Slide: Slideshow sẽ bắt đầu từ slide bạn chọn. 

- Present Online: Sử dụng Office Presentation Service để xem slideshow 

của bạn trong trình duyệt. 

- Custom Slide Show: Tạo bài thuyết trình tùy chỉnh với các slide theo một 

thứ tự cụ thể. 

- Set Up Slide Show: Chọn các loại, tùy chọn mà các slide sẽ hiển thị, cách 

tăng cường cho các slide và bất kỳ tùy chọn đa màn hình nào bạn cần. 

- Hide Slide: Thao tác này ẩn mọi slide mà bạn chọn từ bài thuyết trình. 

- Rehearse Timings: Bạn có thể thực hành trình chiếu slideshow của mình 

và xem thời lượng bạn sử dụng cho mỗi slide và toàn bộ slideshow. Bạn cũng có 

một tùy chọn để tiết kiệm thời gian, sẽ rất hữu ích để cải thiện thời gian thuyết 

trình nếu cần thiết. 

- Record Slide Show: Dễ dàng ghi lại slideshow của bạn từ đầu hoặc từ một 

slide cụ thể. Điều này là lý tưởng để giúp những người khác không thể tham dự buổi 

thuyết trình có thể xem lại. 



Sau khi bạn đã đặt các tùy chọn ở trên cho slideshow của mình, hãy luyện tập 

và sẵn sàng bắt đầu, phần còn lại rất dễ dàng. 

Mở PowerPoint trên máy tính của bạn, chọn màn hình để sử dụng và sau đó 

trình bày nó. Bạn có thể bắt đầu slideshow bằng nút From Beginning trên tab Slide 

Show hoặc với nút Start from Beginning trên Quick Access Toolbar. Đây là quy 

trình tương tự mà bạn đã theo dõi khi bạn xem lại bài thuyết trình của mình. 

5.3.9. Thiết kế với template trong Powerpoint 

Khi sử dụng template, bạn có thể bắt đầu ngay trên bài thuyết trình của mình. 

PowerPoint cung cấp nhiều template được tích hợp sẵn. Mặc dù các template có sẵn 

cho Microsoft PowerPoint có vẻ phong phú, nhưng bạn vẫn có thể xem các đề xuất 

tuyệt vời của bên thứ ba nếu muốn. 

Nếu bạn chưa bao giờ sử dụng Microsoft PowerPoint trước đây, thì hướng 

dẫn này sẽ mang đến cho bạn một khởi đầu tuyệt vời. Cho dù bạn đang chuẩn bị bài 

thuyết trình chuyên nghiệp đầu tiên của mình hay chỉ muốn thực hiện điều gì đó sáng 

tạo dựa trên các bức ảnh gia đình, thì tất cả những điều cơ bản trong hướng dẫn này 

cũng sẽ giúp ích cho bạn.  

Để xem các tùy chọn trong PowerPoint, hãy vào phần File > New. Sau đó, 

bạn sẽ thấy một số template nổi bật sắp xếp theo các danh mục bạn có thể chọn hoặc 

bạn có thể nhập tên template bạn chọn vào hộp tìm kiếm, nếu bạn muốn một cái gì 

đó cụ thể. 



 

 

Các template tích hợp bao gồm từ danh thiếp và biểu đồ cơ bản đến các bài 

thuyết trình dài và chi tiết cho hầu hết mọi ngành. Nếu bạn thấy template bạn muốn 

xem, hãy nhấp vào template đó và sau đó xem lại mô tả và kích thước tải xuống 

trong cửa sổ pop-up. Nếu bạn muốn sử dụng nó, hãy nhấp vào nút Create. 

5.3.10. Xuất bản và đóng gói sản phẩm PowerPoint 

Ngoài chế độ lưu trữ thông thường thành file có định dạng presentastion 

(.pptx), còn có thể lưu sản phẩm thành file tự trình diễn PowerPoint Show 

(.ppsx).  

Để lưu trữ dưới định dạng PowerPoint Show, sau khi thiết kế xong, vào 

Fikle, chọn Save As. Trong cửa sổ Save As, chọn định dạng trong ô Save as type 

là PowerPoint Show. 



 

Đặc điểm của file PowerPoint Show là khi khi được kích hoạt (chạy), file 

sẽ được mở ngay trong phần Slide show.  

Nếu bạn sử dụng sản phẩm của mình trên chính máy tính thiết kế thì 

không có vấn đề gì về tư liệu. Nhưng nếu sản phẩm được sử dụng ở máy tính 

khác thì nhất thiết phải đóng gói để các tư liệu audio và vidio có thể hoạt động 

được. Ngoài ra, sản phẩm đóng gói còn có thể hoạt động trên máy tính windows 

không cài powerpoint. 

Mỗi phiên bản office có thể có các bước đóng gói khác nhau, tuy nhiên về 

cơ bản vẫn khá giống nhau. 

- Bước 1: Mở sản phẩm đã hoàn chỉnh bằng Powerpoint 

- Bước 2: Vào File > Export > Package for CD 



 

- Bước 3: Chọn Package for CD. Đặt tên cho gói (tên sản phẩm), Copy to 

folder. 

 

- Bước 4: Kiểm tra lại tên sản phẩm, đường dẫn lưu trữ (location), OK. 



 

5.4. Bài tập thực hành 

- Thiết kế bài giảng âm nhạc với PowerPoint. 

- Thiết kế sản phẩm slideshow 

- Xuất video từ sản phẩm PowerPoint 

- Đóng gói sản phẩm PowerPoint 

  



6. Phần mềm chép nhạc: MuseScore 

6.1. Giới thiệu chung 

MuseScore là phần mềm và dịch vụ trực tuyến cho các nhạc sĩ để tạo, phân 

phối và tiêu thụ nhạc trong một trải nghiệm kỹ thuật số hoàn toàn. Phần mềm ký 

hiệu âm nhạc mã nguồn mở và miễn phí hàng đầu MuseScore được hàng trăm ngàn 

nhạc sĩ trên toàn thế giới áp dụng. 

Đây là phần mềm rất dễ sử dụng, có hỗ trợ tiếng Việt cho những ai không 

quen với ngôn ngữ kỹ thuật tiếng Anh để tự nghiên cứu. Với những ai đã biết sử 

dụng Sibelius thì có thể dùng được ngay với MuseScore. 

6.2. Cài đặt 

Tải phần mềm từ trang chủ https://musescore.org/en/download. Lựa chọn 

phiên bản phù hợp với máy tính đang sử dụng (Windows, MAC).  

Quá trình cài đặt khá đơn giản: khởi động file cài đặt vừa tải về, bấm Next, 

đánh dấu vào ô I accept…, tiếp tục bấm Next, Install để quá tình cài đặt diễn ra.  

 

Nhấn Finish để kết thúc cài đặt và khởi động phần mềm.  

https://musescore.org/en/download


 

Nếu muốn sử dụng menu tiếng Việt, vào mục Edit/Preferences; chọn Tiếng 

Việt trong mục Language, OK. 

 

6.3. Hướng dẫn sử dụng 



6.3.1. Thanh menu 

- File/Tập tin: chứa đựng các lệnh cơ bản về file như Mở, Đóng, Lưu, Xuất 

bản nhạc, Tách bè… 

- Edit/Điều chỉnh: gồm các lệnh chỉnh sửa như Cắt, Xóa, Copy, Dán, thành 

phần diễn… và một số thiết lập khác. 

- View/Xem: chứa các lệnh về hiển thị công cụ của phần mềm và trang nhạc.  

- Add/Thêm: chứa các lệnh thêm vào các nốt nhạc, ô nhịp, lời ca và các ký 

hiệu thường dùng. 

- Format: chứa các lệnh định dạng cho bản nhạc. 

- Tools/Công cụ: chứa các lệnh thay đổi cách hiển thị cho nốt nhạc, gộp 

nhóm nốt, chụp ảnh màn hình, dịch giọng bản nhạc… 

- Plugin/Trình phụ trợ: quản lý các trình phụ trợ (plugin) có thể được thêm 

vào. 

- Help/Hỗ trợ: Chỉ dẫn trực tuyến, Thông tin về phần mềm… 

6.3.2. Một số thao tác cơ bản 

- Tạo một file mới 

Để bắt đầu chép nhạc, vào Tập tin chọn Tạo mới hoặc dùng lệnh Ctrl+N.  



 

Nhập các thông tin cần thiết vào bảng hội thoại (Tên bài = Tựa đề; chú thích 

cho tên bài = Tiêu đề; tác giả = Nhạc sĩ; …). Không cần thiết phải nhập vào mục 

“Thi sĩ” vì không phù hợp với cách ghi thông thường trên bản nhạc.  

Nhấn Tiếp theo để nhập các thông tin cần thiết cho bản nhạc. Những thông tin 

nào chưa nhập được có thể bổ sung sau. 

- Thao tác nhập nốt cơ bản: 

Nguyên tắc chung là phải chọn giá trị trường độ trước, chọn cao độ sau. Để 

bắt đầu nhập nốt, bấm chuột vào dấu lặng ở vị trí tương ứng, chọn giá trị trường độ 

bằng chuột hoặc dùng hàng phím số (1=móc tứ, 2=móc tam, 3=móc kép, 4=móc 

đơn, 5=đen, 6=trắng, 7=tròn, dấu chấm (.) =chấm dôi); chọn cao độ bằng các chữ 

cái ký hiệu cho cao độ cơ bản (C, D, E, F…) trên bàn phím hoặc bấm chuột vào vị 

trí cao độ. Khi nốt nhạc được nhập vào chưa đúng tầng quãng 8, bấm Ctrl và dấu 

mũi tên lên/xuống để điều chỉnh.  



- Nhập dấu lặng bằng cách chọn trường độ rồi bấm số 0 hoặc dùng phím mũi 

tên phải để dịch sang vị trí kế tiếp để chép nốt. Khi cần lùi lại các vị trí trước, dùng 

phím mũi tên trái. 

- Dấu luyến: bấm S ngay sau khi chép nốt trước (có thể tạo sau bằng cách bấm 

chuột vào đầu nốt trước rồi bấm S). 

- Dấu nối: bấm chuột vào nốt đầu, bấm dấu + để nối sang nốt kế tiếp; trong 

trường hợp các nốt cần nối có trường độ bằng nhau chỉ cần nhập nốt thứ nhất rồi 

bấm dấu + để tự động có thêm nốt nối. 

- Thêm quãng hòa thanh: bấm Alt+số để thêm quãng tương ứng phía trên; 

hoặc tại vị trí nốt đã chép, giữ Shift và ký hiệu nốt muốn thêm (VD: Shift+G, 

Shift+C…). 

Chú ý: Trong khi nhập nốt, nếu cần điều khiển công cụ nào đó bằng chuột, 

bấm ESC để chuột về chế độ bình thường (thoát khỏi chế độ nhập nốt). Có thể bấm 

N để bắt đầu chép hoặc ngừng chép. 

6.3.3. Điều chỉnh/Bổ sung 

- Khi cần điều chỉnh nốt nào, bấm chuốt vào nốt đó (bôi đen). Có thể thay đổi 

trường độ bằng cách chọn lại giái trị; thay đổi cao độ bằng ký hiệu tương ứng hoặc 

dùng mũi tên lên/xuống để dịch theo từng nửa cung. 

- Đánh dấu (bôi đen) các đoạn nhạc bằng thao tác: bấm chuột vào vị trí đầu, 

giữ Shift, bấm chuột vào vị trí cuối đoạn. Sau khi đánh dấu, có thể thực hiện các thao 

tác xóa, copy, dán… 

- Nhân bản một nét nhạc: bôi đen và nhấn R để tạo thêm nét nhạc như đã có. 

Thay đổi kiểu vạch nhịp (vạch đôi/kết thúc/nhắc lại…): bấm chuột vào vạch nhịp, 

chọn trong mục “Vạch nhịp” bằng cách nháy đúp vào biểu tượng. 

- Các ký hiệu khác có thể chọn trong Các bảng công cụ bên trái màn hình.  

- Ngắt khuông nhạc: Bấm chuột vào vạch nhịp đầu ô nhịp muốn ngắt xuống 

khuông dưới, Enter. 



- Đặt số ô nhịp trên 1 khuông: bôi đen các ô nhịp muốn đặt trên 1 khuông, vào 

Format, Add/Remove Sytems Breaks, nhập số ô nhịp cần, OK. Tại đây cũng có thể 

đặt tất cả các khuông có số ô nhịp đều nhau bằng cách bôi đen tất cả rồi thực hiện 

thao tác như trên. 

- Chèn thêm ô nhịp: bấm chuột vào vị trí muốn chèn, vào mục Thêm/Ô nhịp. 

Nhập lời ca: bấm chuột vào nốt cần nhập lời, bấm Ctrl+L. Để chép lời 2,3… tiếp tục 

lặp lại theo tác như trên. 

- Thêm ký hiệu hợp âm: tại nốt muốn thêm, bấm Ctrl+K sau đó nhập ký hiệu 

bằng các ký tự trên bàn phím. 

- Để thay đổi số chỉ nhịp: bấm chuột vào số chỉ nhịp đang có, nháy đúp vào 

số chỉ nhịp cần chọn trong mục “Khóa nhịp”. Khi cần thay đổi nhịp từ ô nhịp nào, 

bấm chuột vào ô nhịp đó rồi chọn số chỉ nhịp mới như trên. Nếu muốn ẩn báo trước 

thay đổi số chỉ nhịp, bấm chuột phải vào số chỉ nhịp mới, chọn “Ẩn ô báo chuyển 

khóa nhịp”.  

- Chọn hóa biểu trong mục “Hóa biểu” bằng thao tác tương tự như chọn số 

chỉ nhịp. Cách thay đổi hóa biểu tương tự như thay đổi số chỉ nhịp. 

6.3.4. Các thao tác khác 

Chọn/điều chỉnh thành phần nhạc cụ: bấm I, lựa chọn các nhậc cụ cần thiết 

bên trái, nháy đúp để nó xuất hiện ở ô bên phải; bấm Đồng ý. Trong trường hợp 

muốn bỏ bớt thành phần thì bấm chuột vào nhạc cụ muốn bỏ ở ô bên phải, bấm vào 

Bỏ đi. 



 

Trích xuất hình ảnh làm ví dụ: chọn công cụ hình máy ảnh, khoanh vùng phạm 

vi cần thiết, copy sang Word hoặc PowerPoint hoặc phần mềm khác.  

Xuất ra bản nhạc PDF: vào File/Export, lựa chọn định dạng PDF, chọn nơi 

lưu trữ, Save. 

Phát nhạc: bấm chuột vào vị trí muốn phát, bấm thanh Space để Play/Stop. 

Đặt nhịp độ (tempo): bấm chuột vào nốt đầu của đoạn cần dặt tempo, vào công cụ 

Nhịp độ, nháy đúp vào chỉ số tương ứng với các trường độ trắng/đen/đơn; điều chỉnh 

lại chỉ số cho phù hợp (chỉ số này có tác dụng khi phát bản nhạc).  

6.4. Bài tập thực hành 

- Chép bản nhạc, xuất bản nhạc ra PDF 

- Chép ví dụ âm nhạc nhạc đưa sang file word 
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